0 Replies Latest reply: Aug 29, 2016 6:40 AM by ACC2199751 RSS

    The D-Pad or remote control buttons won't come up on my android phone or tablet

    ACC2199751

      I have a slingbox M1 and have checked that there is a signal from the IR feed.  About a month ago I had gone on vacation and set up my Roku 2 to be able to stream my home feed from Dish Network.  Everything seemed to be working fine and I thought we were set to watch the Olympics Opening Ceremonies and verified that I could remotely turn on the Dish Network box and change the channel.  That night, when I went to start it, I could not get the D-Pad Function to work on my Samsung Phone. Consequently, though I had the home screen come up through the Roku I could not remotely turn on the Dish Network box or change channels.  I tried the same with my Android Tablet and when I try to select the remote, it simply disappears from the screen (I have an Amazon Fire Tablet - but it had worked before).  At home now, I can stream on the Roku, my phone and my tablet, but I have to manually turn on the dish network box and also have to manually change the channel.  Completely useless for our vacations. 

       

      Anyone know what is going on and how I can correct it?