1 Reply Latest reply: Jul 24, 2016 9:01 AM by esdwa RSS

    A few slingbox M1 problems

    omerhadas
    Visibility: Open to anyone

      hello to you all
      i am stuck with my slngbox.
      until now i had a router that supported only 15mb.  Recently i had upgraded my router to a speed of 100 mb.
      when i tried to connect the slongbox with the new router the router said that it can't find the slingbox on the private network.
      I dont know why it can't find the slingbox. 
      Anyway by accident i deleated thre slingobx id from my account, and i dont know how to get it back. (i don't know the ID of my slingbox device).
      I have to say that i need to try and make the slingbox forget my old ip router so that maybe it could have accsess to my new router.
      As you can all see i have a number of problems and i'm getting very annoyed that i cant find any solutions.
      can anyone please help me ?( i am dealing with this situation for over then a month now)
      thank you very much
      Omer.

        • Re: A few slingbox M1 problems
          esdwa Newbie

          @omwrhadas

          I went through exactly same scenario once before including deletion of ID form my profile. Do not worry though. Here is how to deal with it.

          - perform hard reset on your slingbox

          - configure slingbox from scratch using SlingPlayer desktop app.

           

          Let meknow if that worked for you.