1 Reply Latest reply: Jul 12, 2016 2:57 PM by mikenob RSS

    Google Fiber - no video

    mikenob
    Visibility: Open to anyone

      I have a 3 year old Slingbox 350 - worked great with UVerse & have never been able to get it to work with Google Fiber - I have the breakout component cable.  Fiber plays through this cable on my TV fine, but when I try to put it through Slingbox I get audio only (no video).  I've searched the internet & seen this problem expressed before but never found a conclusion.  I've tried disabling auto-select for video resolution, etc.

       

      Also - I installed the updated remote for Fiber (Y1301_PL.bin) - it shows up on my screen but doesn't function.

       

      Any ideas?

        • Re: Google Fiber - no video
          mikenob

          Actually Follow up - I tried my Slingbox 350 on Time-Warner Cable (redid the setup at a different location to see if it was a Google Fiber issue).  Same result - No video.

           

          This unit worked before.  I guess they "go bad" and you can't reset them????