4 Replies Latest reply: Jul 2, 2016 3:23 PM by ACC6509824 RSS

    android

    ACC6509824

      Hi there,

      I have an m1 slingbox and have been trying to connect to my android tv player which has android version 4.4.2  and I keep getting message "your devise isn't compatible with this version "  What am I doing wrong? please help.

      Regards,

      John Cawley

        • Re: android
          esdwa Newbie

          One of my older phones has kit kat 4.4.4, the latest SlingPlayer app still works on it no problem. Not sure about 4.4.2 though.

            • Re: android
              ACC6509824

              Thank's for the reply I was hoping someone from slingbox would get in touch as I cant find a way of contacting them

                • Re: android
                  esdwa Newbie

                  Contact with Sling support is very easy, they are available during the work week from 9 to 5 under the phone number and also for chat. I never had any problem to reach them. Very helpful people and work hard to solve the problem. This applies to US market , not sure how well it works in other countries. Good luck.

                   

                  p.s. do not count on reaching tech spport on this forum. You have to submit ticket to Sling Tech Support and they way to do it may be different from country to country where you are located.

                    • Re: android
                      ACC6509824

                      Thank's for your reply I am in Spain and bought the slingbox in UK  I have no problem using it with Windows 8.1 but my tv works from an android box.

                      thank's again,

                      John