0 Replies Latest reply: Jun 8, 2016 4:22 PM by mjm500 RSS

    Slingbox M1 Says Invalid State Hard Reset Not Working

    mjm500
    Visibility: Open to anyone

      My M1 worked for about a little over a year (of course, just outside the warranty). Today, a message came up when trying to view remotely that the Slingbox was in an invalid state and required a reset. After trying 4-5 soft resets (unplug/plug back in as well as pressing and releasing reset button), nothing worked. I therefore tried a hard reset (held reset button for over 10 seconds until Network LED blinked twice). Then, went to browser app on my computer to set it back up and I am getting an error message "An error has occurred on your slingbox" and that a hard reset is required with error code A-444. I have tried this 4-5 times with the same result. I found this thread, but the poster did not write what the solution was (Code G-501 and I can't do a hard reset).

       

      I have also read about a lot of issues with power supplies with semi-similar symptoms.

       

      Any help is very much appreciated,