5 Replies Latest reply: Aug 8, 2016 10:19 PM by 9hKVMQRVPt RSS

    No Video Signal - Solo

    208020687
    Visibility: Open to anyone

      Yes, I still have a Slingbox Solo circa 2012.  All was working fine until just recently, when I encountered a "No video signal" error message (no audio either...but the advertisement plays just fine).  Maybe this was coincident with installation of a new TV - maybe not.  All the posts I read point to HDMI issues and to switch to component connections.  But the Solo does not have an HDMI port, so I have always used component cable connection.  My cable DVR is connected to the TV via HDMI, so just to make sure, I disconnected that cable as well.  Still no video signal error when trying to stream on Windows PC.  I have also tried via my iPad app, where I get audio, but still no video.  Anyone have further suggestions?

        • Re: No Video Signal - Solo
          centrfldr

          I STILL HAVE A SOLO ALSO!  I don't know what service provider you have (Comcast here) but I know I was asked to bring in old set-top boxes for new upgrades, free. Well I only gave them one and thank God because the new ones don't have the infared viewer for the SOLO to see. I don't know if this is your issue but did you change your set-top cable box recently?

            • Re: No Video Signal - Solo
              208020687

              I am on Comcast as well, but this was not my issue.  I have not changed set top box in several years.  I can see the guide, and actually control the DVR via the Slingbox remote...and get audio through the iPad app.  The only issue is that I am unable to get video at all (neither PC nor iPad), and no audio on PC desktop viewer.  But thanks for the head's up on infrared sensor absence on new Comcast set top boxes.

            • Re: No Video Signal - Solo

              I just discovered the same problem: I have suddenly have no video through SlingPlayer in Windows, where it's been working since about 2007.

               

              And to add to my confusion, I'm not having any problems at all with either my phone or tablet, both android,

               

              Anyone have any clues?