0 Replies Latest reply: Feb 5, 2016 7:02 PM by njrich99 RSS

    Cannot Connect to Wifi for a new M1 Install

    njrich99
    Visibility: Open to anyone

      Hello,

       

      Attempting to install a new M1 box.  I have taken following steps:

      Followed instructions in iPad app, I can connect to the M1 but it never seems to be able to connect to my network on an ASUS router.

      I have reset the M1, I have tried to connect to different SSID (2.4 and 5ghz), same result.

      I have attempted same process using Verizon FIOS router, same result.

      I have disabled the firewall on the router, same result.

      I have tried using the WPS option.  The router shows a new client is registered with correct MAC address of Sling but M1 network light never stays on.

      On the ipad app, after attempting WPS, the app thinks the connection is successful and then I click the check for update and it takes me back to initial setup screen.

      Have done a hard reset of the M1 several times, unit appears functions, power light stays on, sling logo light blinks, network light is off.

      I have many devices connected and working correctly on my router.  The password is correct and I have tried on four different SSID at this point. 

       

      Does anyone have any advice ? If I try to set up M1 using Ethernet, can I somehow give it the network settings for wireless that way?

       

      Thanks very much.