10 Replies Latest reply: Sep 19, 2011 7:20 PM by degopimp1981 RSS

    Video Feed Choppy

    jcraighood

      About a week ago my Video began appearing choppy and freezing, like when you first start a Slingbox session. This happens both on my home network and logging in with my laptop from any remote location. Also happens with my wife's laptop (at home and away). Audio comes through fine.

       

      I have checked the software and firmware (both up to date). I have reset the Slingbox. I have done a power cycle on the Slingbox PRO. I have changed ports on my router and verified settings in my router for the Slingbox. I checked my Firewall settings. I can use my TV through the Slingbox. The unit is 3 years old and stays plugged in 24/7. The (laptop) SlingPlayer shows "Streaming" with a streaming bitrate anywhere from 400-1800 Kbps (remote-home connection).

       

      Anyone with a suggestion, I'd really appreciate it.

        • Re: Video Feed Choppy
          xmatt007x

          I am in almost the exact same position however I have about a 1 month old Slingplayer Pro-HD. It had been working fine and then within the past week I am getting video that consistantly freezes on one image and then moves on however the audio remains fine. This is occuring on my desktop, laptop, and cell phone.


          Hopefully someone has an idea why this just started happening.


          EDIT: I am using a Cox DCH3416 box if that has any bearing at all..

            • Re: Video Feed Choppy
              JacobL582

              I've been having the same problem.  I have found that unplugging my SlingBox, then plugging it back it, will fix the problem for a couple hours, but then it begins to occur again.  This makes me pretty certain that the problem is something with the Slingbox or it's network, not with my cable system or computer.  I've been getting bit rates as high at 7000kps and still having this problem.

                • Re: Video Feed Choppy
                  jcraighood

                  I agree with you and xmatt007x. I think it is something with the SlingBox unit. I saw someone else's post where they found blown capicitors as a trouble cause in their SOLO. I don't believe it has anything to do with the HDCP issue, as I have my SlingBox inline between the set-top box and the TV and both connections are composite. Both sound and picture on the TV are fine. Hope someone figures this out.

                  • Re: Video Feed Choppy
                    xmatt007x

                    I just had someone reset the Slingbox in RI and now the video is playing smooth again. My concern now is why is this happening?? It is a brand new unit and it should not have to be continuously monitored back home..

                    • Re: Video Feed Choppy
                      degopimp1981

                      i also have this same problem with high kps

                  • Re: Video Feed Choppy
                    Tasel

                    Add me to the list, along with the fix being resetting the Slingbox PRO-HD.  Was working fine and then all of a sudden got real choppy regardless if I was attempting to view on the Internet or my own network, using the slingbox website or older computer players, or any device (iPad, iPhone, or computer).  No rhyme or reason to it starting.

                     

                    Of interest though to  those that have had this issue:  I only got my sling box in the last  month or so.   Has everyone else that has had this issue (and the corresponding "fix") also received a newer Slingbox PRO-HD?  Has the problem returned after doing the fix?  From the responses it sounds that perhaps It's a bad batch.

                      • Re: Video Feed Choppy
                        JacobL582

                        Personally, my theory is that it is something wrong with the software pushed out in one of their updates.  I think this because mine worked fine for about 6 months then all the sudden became choppy.  I keep waiting for them to push out a new patch that will fix everything...

                         

                        I guess it's also possible that some component within the unit went bad... but the fact that unplugging the unit fixes everything really has me thinking it's a software issue.

                      • Re: Video Feed Choppy
                        flowerchoi

                        Looks like many people are experiencing video quality problem.

                         

                        I am using slingbox Solo and the same problem is happening. Resetting slingbox and power cycling sometimes worked but not any more. Before I had remote streaming speed up to 1700kbps from Korea where slingbox is located. These days I have only 200~300kbps. With HD or VGA video resolution, video quality is very choppy because of slow streaming rate. Broad band speeds in Korea are 20Mbps/20Mbps (download/upload). My internet download speed is 7Mbps. I don't think internet speed is a root cause. I think either software or sling server has something to do with.

                         

                        I have been using three slingboxs since sligbox classic. Two were blown out due to power related parts after two years usage. I am not satisfied with slingbox product at all!

                        • Re: Video Feed Choppy
                          jcd410

                          i'm having the same issues as well. after a reset it will work for a few hours and then all of sudden the choppy video comes right back .... it's unfortunate because everything was working fine until i received the update. this is definitely a firmware issue or a slingbox server issue. i have a top of the line PC and am on the highest FIOS service.