7 Replies Latest reply: Nov 16, 2010 4:30 PM by 255909046667785 RSS

    Channel changing no longer works

    triadtv

      I am using sling mobile on an HTC Incredible which was working fine until the other day.  My channel changer numerical keypad suddenly stopped appearing. 

       

      The menu to get to the numerical keypad appears at the top of the screen but when I touch any item in that menu, the menu disappears (it previously navigated to the item I pressed as it was designed to do).  I tried uninstalling the program and re-installing it but it makes no difference in the way it presently responds.

       

      I upgraded to Android 2.2  a couple of days ago but this problem began when I was still using Android 2.1.

       

      I also use the  an additional license on a Blackberry 9700 without any problems. 

       

      Again, the program worked perfectly on the Android for a while then it just start to respond as described above.

       

      Help!?

        • Re: Channel changing no longer works
          Apprentice

          Hi, triadtv.

           

          Our first recommendation is to check this link and follow the included steps:

           

          Tap the Android Menu key (while connected) for Slingbox options

           

          If you follow these recommendations and the issue persists, we'd like to know if this situation also happens when using Slingbox.com to watch TV online. Besides, we recommend you to provide as much information as possible about your network layout.

           

          Thanks.

          • Re: Channel changing no longer works
            Shadez69

            Mine started yesterday, I type in channel and nothing happens, sometimes it takes me to the on demand menu. Arrows keys to go up and down or page up and down dont work either now. Tried reinstalling, no good. On Droid 1 with Froyo. Everything worked fine till yesterday.

            • Re: Channel changing no longer works
              piyotv

              Hello,

               

              I had the exact same problem where the menu shown up at first but no longer shown afterward (so I couldn't change ch. at all!)

              I tried as suggested uninstalling and install again but that did not solved it...

               

              Here is what I did to solve it.  If I press menu during the playback and pick "device", I notice it is "unconfigured".

              So I logged in using my web browser (on desktop comp, not on the phone) and notice I had to re-config again by selecting the

              provider.

               

              Then after I set that up, the remote works again using the normal web browser.  Then I launch the sling app on my phone and

              the remote panel shows up normally again..

               

              Hope that helps.

              • Re: Channel changing no longer works
                255909046667785

                I've also been having this problem over the past couple of months, and had quit using it because of it.  I had meant to come to the forum the last time I used it about 3 weeks ago but forgot.  So I just tried it, and it seems to be working now.

                 

                I would also like to point out, that during this problem with the channels not changing...I would also encounter another problem after closing the channel guide.  I would often find after giving up on any attempt to change the channel and if I had tried using the channel guide from the receiver; that after closing the guide, the screen would not resize to the phone...it would stay stuck in the tiny view that you get on your channel guide.  So then the screen would be stuck to about .5 inches in size in the top left corner of the phones screen.

                 

                Like I said, it seems to be working now though.  I'm using a Droid Incredible and the Dish VIP922 receiver.