33 Replies Latest reply: Dec 19, 2010 2:32 AM by AlRichey Branched from an earlier discussion. RSS

    Answers Forum - can't log in?

    eferz Expert

      Dana.  Can you please check my forum account.  There seems to be something wrong, as I cannot log into it.

        • Re: Sling's server problems fixed? I honestly don't think so!
          Expert

          How did you post this?

           

          If you're still having trouble logging in, try clearing browser cache or cookies, that should do it...

            • Re: Sling's server problems fixed? I honestly don't think so!
              eferz Expert

              These last two were posted via email, I'm guessing you have an smtp to jive daemon to post forum responses from email replies.

               

              To troubleshoot these problems, I've installed a completely new browser, "Opera".  When I opt to login into the forum, it takes me into "accounts.slingbox.com" after logging into my account, it takes be back to the forum.  At this point, it shows that I'm not logged in, so I have the same "Log in with your Sling Account to ask a question or help others" at the top left of the web page and the upper-right hand side displays "Log in Your Sling Account".

               

              If I click on the "Products" tab at the top of the web screen, I can see the products page and the upper-right hand side shows my email address / sling account id.  So, it appears that I have a login cookie.

               

              If I click back to the "Support" tab then I get pushed to this page "http://support.slingbox.com/get/countrySelect?page=/go/home" where I am prompted to select a location and language.  At that point, none of the links is functional; especially "United States - English" which would be the proper selection.

               

              So, now I'm not able to login into the forums, and cannot access the "support.slingbox.com" page which shows the summary of my Slingboxes' status.

               

              This happens with all my browsers on multiple machines with the cookies and cache cleared.

                • Re: Can't log in to Answers Forum
                  Expert

                  That is very odd - I branched the discussion to a new one here so we could continue to troubleshoot this and not distract from the other conversation...

                   

                  So if you go to http://www.slingbox.com, does it ask you for a country as well? And are the selections/links still not functioning?

                    • Re: Can't log in to Answers Forum
                      eferz Expert

                      Excellent, thanks for looking into this for me.

                       

                      Actually, yes.  Going to "Slingbox.com" brings me to the selection page with Opera.  Where none of the links are usable.  Maybe that "country-language" trap is only a conflict with Opera.

                       

                      When I do it with Safari 5.0.1 for PC, I did get the country-language page but selecting "United States-English" does actually bring me to the appropriate page.  So, I am able to see the support.slingbox.com page.  However, clicking into the "forums" page still prompts me to login despite it appearing that I'm logged on when I click into the other tabs.

                       

                      Google Chrome 5.0.375.127 for PC gives me the same response as the Safari

                       

                      Mozilla Firefox 3.6.8 no longer bring me to the country-language  whatever I do.  I am able to see my Slinboxs on support.slingbox.com, however, clicking into the forums indicates I need to login.  If I click login the page refreshes instead of bringing to the Sling Account webpage.

                       

                      Internet Explorer 8.0.6001.18943 for the PC.  I was able to login into the forum despite not being able to login previously.  Checked all the previous browsers and the results are the same.  It appears that I can use the forums via IE on my PC.

                       

                      Apple Mobile Safari 531.21.10 on iPad and iPhone, the page acts like Safari 5.0.1 for PC, except that I can see it flip through 5 different URLs before refreshing the screen.

                       

                      Atomic Lite 3.0.5 for iPad and iPhone acts like Safari 5.0.1 for PC.

                        • Re: Can't log in to Answers Forum
                          Expert

                          Yeah it's happening for me too. Jeez.

                           

                          I think there is a cookie issue somewhere - troubleshooting it now. Will advise.

                            • Re: Can't log in to Answers Forum
                              eferz Expert

                              I think I figured something out.

                               

                              Apparently, if I don't elect to select the checkbox labeld, "Remember me on this computer" from the "accounts.sling.com" webpage then I do not get the "jive.user.loggedIn: true" cookie from "answers.slingbox.com".  Without this cookie, I'll get the "Log in" run around.

                               

                              A work around is to delete the cookies from these servers; "accounts.sling.com", "answers.slingbox.com", "sling.com", "slingbox.com", and "slingmedia.com".  On some browsers, if I click on "Log in" then it will actually log in without prompting for my credentials.  But, if I close the browser and come back then I have to delete the cookies again because of the "Log in" run around.

                               

                              The consistent workaround is to delete the above server's cookies, exit out of the browser, reopen the browser, opt to log in from the forum site, and at the "accounts.sling.com" page check the "Remember me on this computer" option.  That gives me the "jive.user.loggedIn: true" cookie and it seems like a stable login.

                        • Re: Sling's server problems fixed? I honestly don't think so!
                          Expert

                          The link you provided above has working links for me (Safari 5.0.1)

                      • Re: Answers Forum - can't log in?
                        slingmedia-admin

                        Hey

                         

                        We found the issue. Its all fixed up now.

                         

                        Please post back if you continue to have difficulties logging in.

                         

                        .

                        • Re: Answers Forum - can't log in?
                          skitzocrayon

                          I too am having trouble getting past the select country page. I try to click United States and nothing happens!  cleared my cookies. turned off some firewall stuff....and still nada

                            • Re: Answers Forum - can't log in?
                              eferz Expert

                              That's interesting, that's the  same problem I had with Opera from yesterday.  Which browser did you say  you were having problems with?  Also, have you tried a different  browser?

                               

                              Here's what I would do.

                               

                              1. Set your browser to prompt you to accept cookies. 
                              2. Don't accept any cookies until step 8
                              3. Delete all the cookies that are associate with any and all of Sling's websites
                              4. Delete your web pages caches
                              5. Close your browser
                              6. Restart your computer
                              7. Open your browser
                              8. Set your browser back to whatever setting your comfortable with cookie acception
                              9. Go to www.slingbox.com
                              10. Log in, using the upper-right link
                              11. make sure to checkmark "Remember this computer" at the Sling Account screen
                              12. Then goto watch.slingbox.com
                              13. Let us know what happens.
                                • Re: Answers Forum - can't log in?
                                  TSether

                                  I also have the select country login issue on my netbook with both IE and Firefox.  I have tried everyting listed above?  Nothing seems to work.  I am taken to the select country page, where all the links appear to be dead.

                                   

                                  I used the netbook to watch TV about a week ago.  Today I fire it up and this problem starts?

                                   

                                  Help!!

                                  • Re: Answers Forum - can't log in?
                                    rontbeamer

                                    Okay I'm dealing specidically with sling.com because that is my primary insterest. I have followed you instructions exactly and tried on two computers. I can not create an account on sling.com. All I get is "Error 502, bad gateway". Over here at slingbox.com I log in one place and I'm dropped out of being logged in at another. Sure would like to give your products a try.

                                • Re: Answers Forum - can't log in?
                                  rontbeamer

                                  I'm new to all of this. I just attempted to sign up here and at sling.com and neither are working. I tried on two different computers so I would be surprised if all these issues are a cookie problem. Depending on where I try to sign up I either get "bad gateway ..." or "not authorized". Something is wrong with this system. I would like to try it out.

                                  • Re: Answers Forum - can't log in?
                                    KBrack

                                    I had this same problem yesterday. It was very frustrating as I was attempting to get some information before making a purchase. I tried today, and was able to log in.

                                     

                                    Instead of help, all I got from Sling Media was automated e-mail responses saying that I should checkout the forum. Not very good when you're trying to get forum support. @MisterSling on Twitter was of no use... it seems to be there just to retweet the positive and ignore everything els.

                                     

                                    Slingmedia needs to have a way to support these forums, if they are going to direct users to them. Never had this type of problem when it was the independent Slingcommunity.

                                      • Re: Answers Forum - can't log in?
                                        AlRichey Novice

                                        I haven't been able to log on for over 2 days now as my primary account seems to have been blocked.  Last time it happened I was told it because I was too active on the forum .   I was assured it would be fixed but obviously they only 'patched' it by wiping my history.   And now it seems to have filled the cache up again.

                                         

                                        Three E-mails to Supprt have been ignored so far.

                                         

                                        Al Richey  (posted via a secondary account I created to get around the problem)