2 Replies Latest reply: Sep 8, 2010 9:20 AM by ranaleon RSS

    Help for a non-technical person - iPhone

    msmiles

      Just  purchased my first slingbox and trying to install the app on my iPhone.  Went to Slingmedia.com and it is saying setup is currently only supported n Win 7, Vista, XP and MAC.  Then it says running one of the following web browsers IE 7 or 8, Firefox 3, Safari.  It says i am running Mozilla/5.0 but i thought i was safari.  Anyone know how i can correct this?