8 Replies Latest reply: Oct 4, 2010 6:56 AM by skippy76 RSS

    All lights on but not working

    Doh....Silly-Me

      Slingbox Pro

       

       

      Please can someone help me.

       

      I have a Slingbox Pro, connected. It was working fine until recently.

       

      I used to be able to connect from work perfectly until recently.

       

      For some reason I cannot connect to my Slingbox Pro even though all the lights show it as working fine. Power light is on, network light is also on, both solid.

       

      When I connect away or from home on my laptop it will not connect even though my slingbox is shown in the directory.

       

      I have tried to do a full reset but when I press the reset button for well over 10 seconds, no lights flash and it  will not go into reset mode.

       

      I would prefer though to be able to connect with the settings I already have.

       

       

      Please help solve this problem.

       

      Much appreciated

        • Re: All lights on but not working
          eferz Expert


          Once you've setup the Slingbox for viewing locally, its the routers responsibility to allow remote viewing.  I recommend that check your router's firewall rules.  You'll need to make sure that that the corresponding public UDP and TCP ports and being forwarded to your Slingbox's private IP address.  Most of the time this problem is associated by only having the TCP port forwarded.

           

          Sometimes, you have to deal with either the broadband provider or WiFi Hotspot either blocking the ports, throttling the bandwidth, or using them for their own nefarious purposes.  You can try to work around this by changing Slingbox's default service port of 5001 to something more common like port 80 (HTTP) or 443 (HTTPS).  If this is necessary, then you also need to change the port forwarding rules to match the new port number.

           

          IP address and Port Number: http://support.slingbox.com/get/KB-005866.html
          Port Forwarding: http://support.slingbox.com/get/KB-2000068.html
          Network Setup Assistant: http://support.slingbox.com/get/network-assistant.html
          Manual Changes: http://support.slingbox.com/get/KB-5000126.html

            • Re: All lights on but not working
              Doh....Silly-Me

              Ta very much, I'll give that a try when I get home.

              • Re: All lights on but not working
                Doh....Silly-Me

                Oh and on another point,the reset button will not reset the box or make the box go into blinking mode.

                I have pressed the reset button for different lenghts of time, for 5, 10, 15 seconds and even for upto a minute but no blinking lights, could this relate to the earlier problem I spoke about or is this a totally different problem.

                If it is, then please advice if I can fix this in any way.

                 

                Thank you

                  • Re: All lights on but not working
                    eferz Expert

                    As I understand it is not entirely uncommon for malfunctioning AC adapter to cause the symptoms that you've described.  On the bottom of the Slingbox, you should see the power requirements; voltage, amps, and polarity.  Make sure the AC adapter connected to your Slingbox has the same output sepecifications. Otherwuse, if you have a compatible power supply then you can test it with your Slingbox to see if there's any change.

                      • Re: All lights on but not working
                        slingzo

                        did you guys figure it out? My box took a dive recently too, reset button does not work, power light on, network light dim, reset complete network to no avail. Anyone deal with this before?

                          • Re: All lights on but not working
                            skippy76

                            I have the same issue on a Solo.  I have power and network light lit, however, I have no DHCP address being pulled and the device cannot be found on the LAN.  Tried reset, but do not get any flashing Power light or anything.

                             

                            [EDIT]  I've also used Wireshark and see no DHCP request.  However, the network LED is lit.

                              • Re: All lights on but not working
                                flydoc

                                I have the same problem with local access on the lan from 2 laptops running XP

                                 

                                was working a few weeks ago then stopped

                                 

                                still works on Slingcatcher which is why I cant be sure when it stopped on the PCs

                                 

                                So smells to be like a Slingplayer /XP issue - I assume one of them had a recent upgrage thay broke

                                  • Re: All lights on but not working
                                    skippy76

                                    Ok, I figured out my problem, which is 2 fold.

                                     

                                    1)     I had changed the subnet that my network used.  Before my subnet was 192.168.15.X and I changed to 192.168.14.X.  Because the Slingbox was using static addresses it did not get a new IP from DHCP.  Now, I have tried to since enable DHCP but do not see any option to change from static to Dynamic.  To change the IP of the system, you need to setup a static IP address on your PC that is on the same subnet.  For eample, if your slingbox is 192.168.15.134, you need to give an IP to your PC of 192.168.15.133.

                                     

                                    2)     The problem you will now face is that the Slingbox probably had a default gateway of something like 192.168.15.1.  For my slingbox it was actually 192.168.15.100.  If the Slingbox cannot reach the gateway you are unable to connect to it, so I ended up setting my system to the IP of the gateway 192.168.15.100.

                                     

                                    The final complication is that to change the IP of the Slingbox and go through the Setup you need internet access (yes Sigh....), so in reality if you have just changed your subnet (or plan on changing your subnet), ensure you change the IP of the of your Slingbox before performing the subnet change.  If you did already change your subnet, then change it back, connect to your slingbox, change the IP and then change your subnet back...

                                     

                                    Not sure if this helps, but it solved my issue.

                                     

                                    Good luck!