1 Reply Latest reply: Aug 21, 2010 6:46 PM by eferz RSS

    Setup Authorization to connect to router

    2542cjhc2542

      Our sling box set up is asking for the router name and passwork during the set up process and fails even though we are entering the current user name and password for our Verizon DSL account.  We have contacted Verizon and after several attempts to use their replacement passwords (which also failed) they said our DSL line router has an Automatic Configueration feature.  Their Tech said the Sling Box set up should not be asking for a user name or password and we need to contact the Manufacturer to set up the sling box to accept the "automatic Configueration" feature of our router.  If anyone has encountered this problem, please advise the fix that worked for your installation.  Thanks in advance.

        • Re: Setup Authorization to connect to router
          eferz Expert

          The wrong router password/username is a symptom that the Setup Assistant; isn't able to connect through your router via Universal Plug and Play; (uPnP).  It doesn't actually mean specifically that you provided the; wrong credentials.  If you're router has uPnP options, its probably disabled or using an conflicting version for the Slingplayer.  You can try enabling uPnP within its menu or finding a firmware upgrade to update; the router.

           

          Another way is to bypass the process, by opting for the "If you're an advance user and would like to configure your router manually" part of the "Setup Internet Viewing" portion of "Setup Assistant".  There you'll see an checkbox for "My router is not listed"; check mark and click next and you'll get a screen summarizing your; Slingbox's information.; This is the information you'll need to create; the necessary port forwarding rules on you router.

           

          If you still need step by step instructions on how to create port forwarding rules, then check this webpage (http://portforward.com/english/applications/port_forwarding/SlingBox/SlingBoxindex.htm) and you should find one that represents your router.  Once you've; created the port forwarding rule, then go back to the setup assistant; and continue stepping through it to test if your rules are working.