15 Replies Latest reply: Aug 25, 2010 3:55 PM by eferz RSS

    trying to reconnecting sling box.  I am getting audio but no video.

    suzannern

      The slingbox was working correctly.  I reconnected my sling box connection yesterday.  Now I am  getting audio but video today.

        • Re: trying to reconnecting sling box.  I am getting audio but no video.
          eferz Expert

          If your the Slingbox isn't displaying a picture, it is possible the set-top isn't providing a signal.  I would recommend testing the connectors from the cable box to see whether or not they're working.  It is possible that the set-top box has Selectable Output Control (SoC) enabled, which is a part of High-bandwidth Digital Content Protection (HDCP).  If your set-top box is also connected so another device using HDMI then its probable that it has disabled its own analog outputs.

           

          There's more information and a possible workaround in the articles below.

           

              * http://support.slingbox.com/get/KB-5000188.html
              * http://support.slingbox.com/get/KB-5000221.html

          • Re: trying to reconnecting sling box.  I am getting audio but no video.
            suzannern

            Some additional information on my problem.  Yesterday I was getting audio only so I assume that the power supply is OK.  I tried a hard rebot on the slingbox and I had forgotten that the ethernet cable was unplugged.  I replugged the ethernet cable back to the slingbox and did another hard reboot.  This time it found an IP address and network linght on the front of the box stayed lit.  Hower when I now try to bring up the slingbox on my computer, I now have neither audio or video.  It gave some reply like "did not get signal."  So now I am really stuck.  I unplugged the power cable to the box and to the wall plug.  However I still get the same messagel.  I think the problem must in the setting but I currently not at home this week so I can't experiment with the settings until I get home.  I know there are smarter people out there with more experience than me.  I really don't want to spend the $29.99 to get slingbox's technical support.  I am not ready to buy a new power supply at this point, since I think it is all right.  The day before yesterday  I switched the the connections to HDMI and started having problems and yesterday I switched back to component cables, but am still having probelms.   PLease help.  I think I really screwed the box by connecting using HDMI going from my cable box to the TV.

            Thanks,

            John

              • Re: trying to reconnecting sling box.  I am getting audio but no video.
                eferz Expert

                Have you tried connecting the output connection from the Slingbox Pro's HD Connect adapter to the television?  They're pass through connectors, so you'll be able to see the signals which the Slingbox is receiving from the cablebox.  If the pass through video is good, you might consider replugging the HD Connector, perhaps it came loose while you were moving things around.

                 

                 

                HDConnect.jpg

                  • Re: trying to reconnecting sling box.  I am getting audio but no video.
                    suzannern

                    Thanks for the input and suggestion.  I have checked the component and connection to multi port device.  I have not tried to plug the compent out puts directly to the TV but I think this is a greart suggestion.  Sorry for not thinking about this earlier, I got really stressed out yesterday and as I had to rewire the components for the video and audio about 20 times until I got it right.  I did check the componet connections from the cable box to the TV but should have thought to check the output compent connections to the TV.

                    Thanks,

                    John

                    • Re: trying to reconnecting sling box.  I am getting audio but no video.
                      suzannern

                      I must not be thinking staight anymore.  I know the coponent output cables from the slingbox are working OK since they are hooked to the TV and the TV works fine.  The first time I hooked them up to the TV I had same problem of no audio and no video.  I had to reboot the cable box 2 times until I got audio and video back.   I think I will have to reboot both the router and the slingbox with both off, rebooting the router and then the singbox.  I am out of town this week and will try as soon as I get home.

                      Thanks,

                      John

                        • Re: trying to reconnecting sling box.  I am getting audio but no video.
                          eferz Expert

                          suzannern wrote:

                           

                          I must not be thinking staight anymore.  I know the coponent output cables from the slingbox are working OK since they are hooked to the TV and the TV works fine.  The first time I hooked them up to the TV I had same problem of no audio and no video.  I had to reboot the cable box 2 times until I got audio and video back.   I think I will have to reboot both the router and the slingbox with both off, rebooting the router and then the singbox.  I am out of town this week and will try as soon as I get home.

                          Thanks,

                          John

                           

                          I think you should layoff the router, as its non-sequitur to your symptoms.  It sounds more like the cable-box has a bad Selectable Output Control (SoC) switch.  That would explain why you had the reboot it multiple  times before you got the audio and video back.  It probably still sensed  a false signal that a HDCP compliant connection like HDMI or DVI  connection was still connected to it and kept the analog connections  disabled.

                           

                          While you had the audio and video back on the TV connected through the audio and video outputs of the HD Connect Adapter, did you try watching the Slingbox through the Slingplayer?  That's a good sign that the Slingbox is finally getting the proper signal, so it should be able to rebroadcast on the network what it "sees" and "hears" from the HD Connection Adapter.

                    • Re: trying to reconnecting sling box.  I am getting audio but no video.
                      suzannern

                      Some more information that will might help with my problem.  I read an article that says one needs to reboot both the slingbox and the router.  I have only tried to reboot the slingbox and not the router.  When I get home I will try this by first by unplugging the router and slingbox and reboot in the order of router and then sling next.  Has anyone experienced this method and has it worked?

                      Thanks,

                      John