1 Reply Latest reply: Aug 17, 2010 12:12 AM by jrmyl RSS

    Password Reset option failing

    Bungee

      Had an issue earlier as not used account in a while.

       

      When selecting reset I was getting emails like the following:

       

      "Hi,

      We received a request that you would like to reset your password.

      To select a new password click the link below:

       

      http://prdservices04.sling.com/slingaccounts/Accounting/reset_password.jsp?token=xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx-prod&dest_after_reset=https://secure.sling.com/slingaccounts/Accounting/Web/Account.html

       

      Regards,

      The Sling.com Team

       

      "

       

      But prdservices01.sling.com , prdservices02.sling.com , prdservices03.sling.com , and prdservices04.sling.com do not appear to have public DNS entries.

       

      After much cursing I decided to try substituting "prdservices01.sling.com" with some other addresses (I think slingaccounts.slingmedia.com worked).

       

       

      All working now, but guessing others may have similar problems and if you can't log on you can't post on the forum.

       

      Hope this helps

      Good night

        • Re: Password Reset option failing
          jrmyl

          Hello.  I am also having problems with the password reset.  I am logged in currently through an old account that the slingbox doesn't exist anymore.  However, on my current slingbox account, I can not log in.  I don't know if it is associated with the recent problems everyone has had or not.  It just started not letting me log in the evening of the 13th.  I have tried to reset my password on that account but I can not even get the email with the reset code in it.  When I tried the same thing with this old account it works.  Why won't it work with my current account?  This is getting pretty frustrating as I am in Japan and don't speak Japanese so the tv here does nothing for me.  I need my slingbox to work!!!   Can anyone help?

           

          Thanks