4 Replies Latest reply: Aug 13, 2010 1:17 AM by HackFabrication RSS

    Unable to Locate Program

    HackFabrication Newbie

      Strange, but with all the other issues that have been flying about, I tried to uninstall Slingplayer 2.0.  And re-install.  I'm running Vista Home Premium 64bit.  Went to the control panel, uninstall programs, and could not find any program from Sling.  Found a folder in the windows programs (x86) folder, deleted it.  Tried to install 2.0 anew, and error message show up the program is already installed in a different language and to uninstall before retrying.  Help?

        • Re: Unable to Locate Program
          eferz Expert

          Ah you got the pleasure of dealing with a fubar installshield.  This article should relate to your problem (http://technet.microsoft.com/en-us/magazine/2008.08.utilityspotlight.aspx)

           

           

          uninstall.jpg

            • Re: Unable to Locate Program
              HackFabrication Newbie

              Thanks!  downloaded and ran the app, which took care of that particular problem.  In addition, after re-installing 2.0, I no longer have the 'streaming-optimizing-downloading updates' string, in the Status bar.  Just 'streaming-optimizing' to start, then just 'streaming'.  

               

              Video still is jerky, and cannot stream in HD (1280X720).  Only VGA or QVGA.  I attribute this to the server fiasco, as I didn't have the problem prior to 8/3.

                • Re: Unable to Locate Program
                  eferz Expert

                  You might be experiencing heat issues which over time have caused the electrolytes in your capacitors to evaporate.  Place your hand beneath the Slingbox Pro-HD to see if its hot.  It might not have enough ventilation to disperse the heat, causing the capacitors to heat up when its encoding high-definition channels.

                   

                  I had similar issues last year (https://community.sling.com/message/7401#7401) and when I removed it from my entertainment cabinet and placed it on its own rack the problems disappeared.  I'm lucky I caught it in time before permenant problems occured.

                    • Re: Unable to Locate Program
                      HackFabrication Newbie

                      cMy Pro-HD is located in my air conditioned basement (normal temps in the low 70's) on it's own shelf, along with the dedicated Cable box, Linksys router, switch, and access point, which are on their own shelves, (I have a Leviton media distribution panel where everything is wired into/out of) with ample open air around everything.

                       

                      I was concerned about the heat issues (trust me, I tried a Monsoon HAVA HD prior to the Sling Pro-HD - long painful story -  and it was VERY warm. Almost too warm to touch.)

                       

                      I'm going to try a reset when I get home from work this morning.  Perhaps I'll take the entire home network down (modem, etc.), and bring it back up.  It's worth a shot.