8 Replies Latest reply: Jan 17, 2016 12:32 AM by alanrichey42 RSS

    Remote Control malfunctioning

    LDouglass359

      I recently purchased a m1 sling box. I have two cable boxes, both Cisco explorer 4640hdc's. One is i. The basement and is rarely used, so I decided to hook te sling box up to that one. First to figure out how it worked I hooked it up the the more accessible one on my ground level, also where my router is. Everything function perfectly. Then I moved it downstairs. Everything worked except the remote. Even though it is the same model cable box I reconfigured it but no luck. The real remote works so I know it isn't the IR sensor. My thought was that the sling box might not be getting a good wifi connection in the basement, and so the IR sensor isn't going through. Despite this though the video and sound works, but I need to physically change the channel or use the real remote, defeating the purpose of the signal. Any suggestions besides from the wifi as to what it might mean? I would appreciate any help you could give, thank you!