6 Replies Latest reply: Jun 2, 2011 9:34 AM by aspextrme1 RSS

    Slow Application Response (on EVO)

    aspextrme1

      Hi,

       

      I'm having incredibly slow response time using Slingplayer on my EVO. I'm running rooted version of the stock rom (Android 2.2 with HTC Sense). It can take up to 60 seconds to control the TV when I attempt to change the channel for instance.  This is regardless of whether or not I'm on a wireless network or over 3G.  I already cleared the data and cache, then uninstalled and reinstalled.  Anyone else have this problem or have any suggestions?

       

      Thanks,

      Rob

        • Re: Slow Application Response (on EVO)
          Apprentice

          Hi, aspextrme1.

           

          We would like to get further information about your local network. We need some information like:

           

          - What kind of Slingbox do you have?

           

          - Is the firmware version up to date?

           

          - What device(s) are you trying to control?

           

          We recommend you to provide as much information as possible about your home network layout. This way, other users will be able to provide you with the information you need to fix this issue.

           

          Regards,
          The Slingbox Answers Forum Moderation Team

            • Re: Slow Application Response (on EVO)
              aspextrme1

              Thanks for the response.  Though I don't believe this to be of any relation to the performance issues I'm experiencing (it works fine on my iPhone, computer and through a web browser) I'll answer anyway just in case:

               

              I have a slingbox solo.

               

              The firmware is up to date.

               

              I'm trying to control my comcast (motorola) cable box.

               

              The slingbox is connected directly to the router (linksys wrt54g running dd-wrt) with port 5001 open to allow communication.

               

               

              Again though, I believe the performance issues I'm seeing are unrelated to the slingbox and specific to my EVO and/or Android.  It seems to be the application itself that is slow to respond, not the stream.

               

              Thanks again for any help,

               

              Rob

                • Re: Slow Application Response (on EVO)
                  sweetcaro

                  I have been having the same exact issue since they made changes to their network just a couple of weeks ago.

                  First the account wouldn't login, then they apparently fixed whatever was going on but since then it has been impossible to watch by ANY means.

                  I have slingcatcher, also sling player on mac, and one on windows, and the one on iPhone.... SLOW EVERYWHERE

                   

                  The image freezes all the time... I have super fast internet EVERYWHERE so that is definetely NOT it and it is weird that this started happening after their network issue.

                   

                  I think we should have a class lawsuit... I think they're about to try to start selling slingcatcher to cable companies and probably want users to stop using it or something... it is very frustrating. We paid A LOT of money for all this hardware and they don't even provide support without having to pay like $30 just to ask a question!!!

                   

                  PLEASE FIX WHATEVER NETWORK ISSUES SLING IS HAVING!

                  • Re: Slow Application Response (on EVO)
                    Apprentice

                    Hi, aspextrme1.

                     

                    Thank you for the information update. If you say that the Slingbox and SlingPlayer software work fine on your iPhone and computer, we recommend you to check if your Mobile device meets the requirements using this link:

                    Devices and Requirements

                    Regards,
                    The Slingbox Answers Forum Moderation Team

                • Re: Slow Application Response (on EVO)
                  aspextrme1

                  This was apparently resolved by an update at some point to the SlingPlayer software, or possibly the ROM on my phone itself. Unfortunately I can't isolate which item fixed the issue, as I had removed SlingPlayer from my device and not bothered to use it for some time because it was so choppy.  Either way, it seems to work now.  If another user is having this issue I would suggest 1) reinstalling the software and/or ensuring it is up to date.  or 2) updating your ROM, or changing ROMs.  This of course assumes you have your phone rooted.

                   

                  -Rob