1 Reply Latest reply: Jul 27, 2010 12:21 PM by eferz RSS

    Does Spybot S&D prevent my slingbox from connecting with my router?

    Philrooq

      I have a Slingbox AV that have been using for several years now. I disconnected the slingbox form my network to use my slinglink for my Xbox for a couple weeks. During that time I thought I had a virus on my PC and I ran Spybot S&D. This morning I reconnected my slingbox through slinglink and now my slingbox can not even be found by the router. The network light on the front of the slingbox is blinking. I removed Spybot S&D from my PC alread and tried resetting my router and slingbox a few times with no luck. I also tried new cables and new ports on the router and still nothing. I would appreciate any help. Thanks.

        • Re: Does Spybot S&D prevent my slingbox from connecting with my router?
          eferz Expert

          I doubt that Spybot has anything to do with since it is no longer on your system.  What is the symptoms of the Slingbox itself.  There's a network LED, is it either blinking, steady on, or no light?  What we're looking for is a stead network LED, this is an indication that it has an IP address.

           

          Something you may want to try is plugging the Slingbox directly to the router.  This will reduce the number of things that might cause problems.  As a process of elimination, it will help us pinpoint where the problem originates.  You can also try a different cable or port.

           

          Another thing that's common, is that the network configuration has changed since you had the Slingbox installed.  Like the network IDs changed, or there's a device already using the address which is assigned to the Slingbox.  You may want to attempt a factory reset as described on this article (http://support.slingmedia.com/get/KB-1000038).  This will wipe out the previous configuration, and allow the Slingbox to accept a brand new DHCP IP address.

           

          Some other issues I've seen are certain firmware / router combinations don't seem to be using the standard DHCP protocol.  In this case, the Slingbox tries to get an address but it isn't acknowledged by the DHCP service on the router.  In particular, I've seen this most commonly on routers which were replaced by a linux kernel like OpenWRT, DD-WRT, FreeWRT, or Tomato.  Usually most cases, a firmware update or reverting to the original manufacturer firmware will usually do the trick.