24 Replies Latest reply: Feb 14, 2011 7:09 PM by pogostickcowboy Branched to a new discussion. RSS

    Slingbox pro hd will not connect to network

    donjax

      I have tried all the reccommended procedures. Resetting the router, resetting the slingbox to factory, ad nasuem

       

      NOTHING but that little blinking network light. It was working fine, then I allowed the new update and BANG nothing.

       

      Sounds like the problem is not limited to me from other comments. COMEON SLINGBOX GIVE US A FIX!!

        • Re: Slingbox pro hd will not connect to network
          eferz Expert

          If you believe that you've exhausted all the network troubleshooting, then I recommend  testing the AC adapter.  As I understand it is not entirely uncommon for  malfunctioning AC adapter to cause the symptoms that you've described.   On the bottom of the Slingbox, you should see the power requirements;  voltage, amps, and polarity.  If you have a compatible power supply then  you can test it with your Slingbox to see if there's any change.

          • Re: Slingbox pro hd will not connect to network
            Akilla21 Newbie

            @Donjax,

            You are not the only one experiencing this issue. I too, have been experiencing this problem after my 90days have expired and ironically, when Slingmedia elected to upgrage the firmware to 1.4.60. Here is what I got when I punked out and paid for the tech support. They can't really troubleshoot your issue, but it appears as though it my be your LAN cables.

             

            Oh by the way... The same LAN cable, connected to the same LAN switch/router that all your other devices are connected work fine. So, you swap the LAN cables, still no connectivity, you change video cables (can't see how that would matter remotely) oh and still nothing. So, I took further steps...

             

            I now have Remote desktop access to all my remote computers and I'm now going to put in place an APC remote Management power supply. Why? For me a simple reset of the power on the Slingbox makes it work. Oh did I forget to mention that when I troubleshoot I follow the CCNA, OSI model route.

             

            Layer 1 - Is there physical connectivity - yes

            Layer 2- Is there a mac address in the mac table - Yes

            Layer 2.1- Can you ping the Slingbox IP - Yes ( the support guy told me that the router is what was responding. And when I attempted to guide him on how ICMP protocol works and what routers actually do -- he hung up the phone on me.. LOL. I couldn't believe that he told me the router was giving the responces that I requesting when pinging?)

            Layer 3- Is there an IP in the route table -Yes (kind of fruitless, when I can remote into the router and PC's via the same WAN IP that the slingbox pass traffice to).

             

            At this point any other problems usually are not on your LAN/WAN

            Layer 4- Is there a end to end connectivity between the slingbox and my remote catcher - Hard to answer that one, but on my SMC router it actually shows the NAT translation and what Src IP with port to destination IP and port. So, I would have to say yes

            Layer 5- any further up the OSI model becomes difficult to locate

            Layer 6-N/A, no encryption here

            Layer 7- This is where I think the problem is. With the ethernet port talking and responding to pings, the router then builds a route even to Slingmedia DNS servers (I can see that too) and to my remote catcher. Network is functioning, but in order for the transference of signals the application built into the Slingbox must work. I think the application portion stored in RAM is faulty and freezes causing the Slingbox not to present the application of the box. The ethernet has its own memory and interface and can work indepently on the motherboard.

             

            And because they are not pushing any firmware, the only fix is to reboot the system and free up the used memory space. But sometimes the reboots don't work because the application still doesn't load properly in memory. Just like Windows systems, it wouldn't amaze me if Slingmedia has taken that approach and just use memory widely. Oppose to controlling memory and cache space like Mac and Unix does. And I don't even like Mac or Unix systems, but their use of RAM is done more efficiently.

             

            Its like the US pushing out bigger vehicles so we consume more gas, while all of Europe have smaller vehicles and can do the same things we do with the big SUV's. Nothing just drive around and their cars perform better.

             

            I really want to get rid of my slingmedia products and try Moonson.

             

            Just my take on the Slingbox issues.

            • Re: Slingbox pro hd will not connect to network
              X9000

              I have the same issue, had it for almost a yea now.. but put it to rest.
              After succesful firmware update , my box will not reconnect.

              Mac Address will not show on my router, cat5 cable its fine, since i am replacing all the wires from my SOLO to the Pro HD box

               

              thanks

               

              ***Edited to observe Slingbox Answers Forum House Rules by Moderator.***

              • Re: Slingbox pro hd will not connect to network
                pogostickcowboy

                Same thing here. Used the IPAd app. Upgrade fireware and now can no longer use the SLingbox. Even reset doesn't work.