2 Replies Latest reply: Jan 7, 2016 5:41 PM by wibelarsen RSS

    File For Firefox says it's corrupt, won't install

    ciprice
    Visibility: Open to anyone

      I've tried using Chrome, IE, an Firefox and cannot get them to configure my slingbox 350.  For chrome (latest version 47 I think), it says it can't find the singbox (even thought the network light is on and the computer is connected by network cable to the same AT&T Uverse router) and tells me to use IE or Firefox.  When I use firefox I download the file extension and then it tells me the file is corrupt and won't install.  When i use Edge it's not supported and I don't want to install earlier version of IE.

       

      Any ideas?