0 Replies Latest reply: Dec 30, 2015 7:13 AM by lesterburnham RSS

    can't set up M1

    lesterburnham

      Hey team - newbie here. My lovely daughter gave me an M1 for Christmas, and I've just started to try to get it set up. I'm struggling...

       

      I'm connecting it via composite cables to a Humax HDR Fox T2, and to the network via wi-fi. I'm in the UK. Everything seems to be going fine. The set up finds the M1 and the process starts. It's downloaded the latest software, allowed me to set a name for the M1 and location and choose a remote. The picture of the remote I choose looks fine. So, I get - in the set-up process - to "You're now watching Live TV on your computer! Now, let's test your remote control." If, at this stage, I do nothing, video continues to stream to my PC. If, however, I click on "continue" - to test the remote control, I guess - it says "Configuraing input", the wheel turns for a time, then I get the message "Your Slingbox has been disconnected because of an internal error or poor Internet connection. Click on Reconnect to try again. Click here for more information. P-16". I folloed the link to the page and tried the suggestions - but nothing works.

       

      I suspected, as it was perhaps trying to configure the remote, that the IR extension needed to be in a better place, so I've moved that in front of the PVR. Still no success.

       

      I'd be most grateful for any suggestions...