5 Replies Latest reply: Apr 15, 2011 10:34 PM by kayscove RSS

    Can't get direct number entry of channels to work

    HotLZ

      Just put SlingPlayer on my Droid X.  When I enter in a channel number directly, say 140 for espn, when it changes the channel it is putting in 01-40 or something similar so that it winds up going to the wrong channel.  It puts a leading zero on that screws it up.  This is on dish network with a 722 box if that matters.  Ideas?

        • Re: Can't get direct number entry of channels to work
          eferz Expert

          video_sources.jpg

           

          The options which you made on this screen will affect how the keypad remote will interact with your Slingbox.  It sounds like you might have chose the "05" option.  I think depending on the maximum channel number you may have to use another option that increases the digits per channel.

            • Re: Can't get direct number entry of channels to work
              HotLZ

              That took care of it.  Thanks Eferz.

              • Re: Can't get direct number entry of channels to work
                kayscove

                I just bought a sling player solo and am trying to get it to work on my Android Incredible.  I have the same problem with the remote - try to change to channel 52 and it enters 05, then 02 (the remote works just fine on the windows player).  When I tried to configure the remote using the slingplayer for windows, I don't get the screen shown above.  I select my device (a Panasonic VCR), do the power on/off test, then that's it - no more screens.

                  1.  How do I configure the leading zeros, number of digits for my vcr

                  2.  I see all those custom buttons - how do I configure them?

                  3.  Can't get to the programming options on my vcr - any way to do that?  The menu button on the remote does nothing.

                  • Re: Can't get direct number entry of channels to work
                    kayscove

                    I solved my problem with leading zeros (see above post) a few days after I posted my question, but today I ran into the same problem again and couldn't remember how I did it.  I had set up my only video source - composite and gotten it to work correctly.  Now I wanted to configure the s-video source for audio only.  I got it configured to use the same VCR device and the audio-only worked just fine (easy to set up since s-video uses same R/L audio plugs, didn't have to make any connection changes), but the channel changing from my android phone had the same leading-zero problem that I originally had.  It worked on the composite source but not on the s-video source, even tho they're both configured the same.

                     

                    I spent some time trying to recreate my fix and finally was able to figure it out.  I'm putting it here for others to use, and also so that if I ever need to do it again I'll know where to find it since I'm sure I'll forget again.

                     

                    The problem I had is that the screen shown above that lets you select the number of digits for leading zeros does not appear when you're configuring a VCR as your source. What I did was to select a DVR, any model, as my input device.  None of the buttons worked and I didn't even bother to test them.  But the config program will display the screen that allows you to select the number of digits and if Enter is needed or not.  I selected APPLY to save the settings, then went back thru and reset the source to the proper device.  The number of digits setting is saved somewhere and used, even tho you've changed the input device.

                     

                    I'm probably the only one using an old VCR as a cable tuner for my Slingbox Solo (I'm too cheap to pay for another cable box) so I don't know how much help this will be to anyone else, but maybe someone out there will have the same problem and stumble across this solution.