39 Replies Latest reply: Mar 26, 2017 5:14 AM by Martinko49 RSS

    firefox version 43.0 and watch slingplayer plug-in

    lettice

      I have not been able to get this to work since firefox got updated to 43.0

      It tries downloading the plugin as it needs an update and fails saying ' its corrupt.

      Tried in three Windows 10 machines I have that were all working fine before this 43.0 firefox release, but none working now.

      Is there a plug-in problem for 43.0?