5 Replies Latest reply: Feb 1, 2016 5:02 PM by goattee RSS

    Firefox 43 disables old & won't install new Slingplayer plugin

    goattee
    Visibility: Open to anyone

      Evidently Firefox has now implemented a signing security measure to prevent the installation of rogue plugins. The Slingplayer will no longer work or install fresh!
      Firefox_SlingPlayerDisabled.JPG