16 Replies Latest reply: Oct 9, 2015 10:01 AM by alanrichey42 RSS

    Windows 10  -  Help needed!

    Gbcon1
    Visibility: Open to anyone

      Does anyone know how to make my Slingbox (M1) work on a Windows 10 64bit OS?   It worked fine on Windows 7.   If not I'll have to reload Win 7.   Please help!

        • Re: Windows 10  -  Help needed!
          alanrichey42 Master

          Works fine for me.  What isn't working for you ?   (If you are trying to use EDGE then it isn't supported yet)

            • Re: Windows 10  -  Help needed!
              Gbcon1

              I tried IE, Chrome and Global.  Tried countless times to soft and hard reset my slingbox.  Tried countless times to reset my cable box and router.  Tried opening ports thru my firewall even cut all firewalls off, - no change.  Tried upgrading and downgrading my drivers.  Tried talking to customer support who told me to try the drivers.  Finally tried to re-port and that didn't work either.  Before you mention the slingbox might be messed up, - I have another computer identical with this one only with Win 7 still on it and the Slingbox worked fine.  This one worked great too until I upgraded to Win 10 which I would like to keep but only as long as my Slingbox will work.  I am aware it has worked for others with Win 10 which only adds to my frustration.  Thank you for your response and anything you can find out would be greatly appreciated.




























              'i'

                • Re: Windows 10  -  Help needed!
                  alanrichey42 Master

                  Unfortunately you haven't told me any of the symptoms you are experiencing so I cannot make any suggestions.   For the M1 you really should bee using the standalone Desktop Player, but you don't mention it ?

                    • Re: Windows 10  -  Help needed!

                      Lost Network (light blinking twice) and tried everything to get it to work but didn't.

                      Switched to LAN and got a constant Network lock (light on).

                      Using LAN I got a lock on my Slingbox M1 (by the way I have 2 doing same thing.  Both work with Win 7.)  Says it's connected but blank video and that is where I'm stuck.  I also tried everything it said to do for that and got nowhere. 

                      I didn't mention it before but the Win 10 I have is the Win 10 Home 64 bit.  I have the Standalone Desktop which I first had and the browser versions for IE and Chrome.  I hope that helps.

                        • Re: Windows 10  -  Help needed!
                          alanrichey42 Master

                          OK, the problem with the Network light has absolutely nothing to do with the PC software you are using.   When you switch on the M1 it should talk to the router and the Network light should come on to confirm it is connected.    So I don't understand what you mean about 'switched to LAN and go a constant light'  that doesn't make sense.   Unless you have your lights mixed up and the light you are talking about is the 'connection; light ?

                           

                          Anyway, assuming you are running the Desktop Software and you select the M1 and it says it is connected do you get a 'No Video' message before it blanks off ?

                           

                          Have you tried resetting the Slingbox ?

                            • Re: Windows 10  -  Help needed!

                              Tried reseting countless times, also router and cable box.  Cable service is AT&T.  The light I refer to is the second from the left (Network). 

                              NOT ON LAN - I don't get a constant light and no connection. 

                              ON LAN - I get a constant light, says It's found and connected but no video (blank screen) with no other notice and I can't get it past that.

                               

                                • Re: Windows 10  -  Help needed!
                                  alanrichey42 Master

                                  OK, I don't actually understand what you mean by 'NOT ON LAN' and 'ON LAN'.    Can you explain ?

                                    • Re: Windows 10  -  Help needed!

                                      ON LAN -When I connect to the box on LAN connection.

                                      NOT ON LAN - When I connect to the box only with Wi-fI.

                                        • Re: Windows 10  -  Help needed!
                                          alanrichey42 Master

                                          Sorry, I am probably being incredibly dense here but I still don't understand what you mean.   Can you explain using a LOT more words.

                                            • Re: Windows 10  -  Help needed!

                                              ON LAN - When I connect to the box on LAN connection.  LAN WIRE WITH OR WITHOUT COMPOSITE WIRE HOOKUP.


                                              NOT ON LAN - When I connect to the box only with Wi-fI.  ONLY COMPOSITE WIRE HOOKUP.



                                              AS I MENTIONED BEFORE, EVERYTHING WORKS GREAT WITH WIN 7 USING EITHER HOOKUP METHOD.

                                                • Re: Windows 10  -  Help needed!
                                                  alanrichey42 Master

                                                  OK, I think you are talking about what is normally referred to as a wired Ethernet connection or a wireless Ethernet connection.

                                                   

                                                  This is still very confusing.  As I said before the 'handshaking' between the router and the Slingbox has absolutely nothing to do with any software on any PC or mobile.   It is simply done when the Slingbox is powered up and it talks to the router (either through the wire or wirelessly) then uses DHCP to obtain an IP address.  So your statements that it works with WIN7 but not WIN10 make no sense to me.   The network light should work even with all PC and mobiles turned off.

                                                   

                                                  Have to get someone else to help you I think, I just can not come up with a rational explanation for what you are seeing.


                                                  Sorry.

                                                    • Re: Windows 10  -  Help needed!

                                                      I agree, but they do work fine with win 7 but not my win 10. However, neither box will connect using only wi-fi alone, win 7 or win 10. That's why I had to switch to LAN for them to connect and me get as far as I did. don't understand it either. I hope you can find someone soon because I'm out of things to try, else I will have to go back to win 7 and I don't want too.

                                                      Thank You !

                                                        • Re: Windows 10  -  Help needed!
                                                          alanrichey42 Master

                                                          Ah, that makes a HUGE difference.    All along you have been saying that they both worked (i.e. connected) using Win7 and to me that did not make any sense.  Hence my confusion.   Now you have changed the story and confirmed that they will not connect wirelessly under EITHER Operating System.   That DOES make complete sense, and it simply means you are either placing them too far away from the router, or there is some sort of interference.    So just use the wires for now while we try and sort out the viewing problem.

                                                           

                                                          So we can now ignore most of what you said about connecting and LAN/NO LAN as irrelevant and re-phrase your question as "I cannot view my Slingboxes using WIN10 but I can view them using WIN7"

                                                           

                                                          Yes ?

                                                           

                                                          So let's start from the beginning.   When you run the Desktop Player under WIN10 do you get a "...Loading.." message, then "...Searching for Slingboxes.." then this screen ?

                                                           

                                                          Image1.jpg

                                                           

                                                          I have a lot of Slingboxes