8 Replies Latest reply: Mar 6, 2016 9:12 AM by alanrichey42 RSS

    Slingbox Solo Setup

    Tscantli

      I am trying to set up Slingbox Solo, and I am not being very successful.  I keep getting the message that my browser or system is not supported.  First time trying to setup was on a tablet.  I am now on a laptop, and I am still getting the same message.

        • Re: Slingbox Solo Setup
          alanrichey42 Master

          Which browser ?    As far as I know they should all work except Edge.

          • Re: Slingbox Solo Setup
            tim53

            I'm getting the same message on both slingboxes (500 and Solo) and both used to work fine. I've reset slingbox and my router many times with no luck. Please help.

              • Re: Slingbox Solo Setup
                tim53

                Oops! I said I had sling 500 but actually it's 350. Message says "your tv does not support content protection. Replacing the tv's hdmi cable will allow...." I'm not using hdmi cable and the composite cables I've always used use to work just fine.

                  • Re: Slingbox Solo Setup
                    alanrichey42 Master

                    Yes you are.   I'm betting you are using an HDMI cable to feed your TV ?  And you can't be using Composite cables (Yellow/Red/White) as they do support it.  Again I am betting you are using Component cables (Red/Green/Blue) ?

                     

                    HOWEVER, why are you posting this in a thread called Slingbox Solo Setup ????   That is called thread hijacking and is frowned upon in the online world.    So please start a new thread and discuss your problem there.   (And before you do that, search the Forum for "Content Protection", there are hundreds of posts about that)

                      • Re: Slingbox Solo Setup
                        tim53

                        First, thanks for getting back to me and trying to help.

                         

                        Yes, I am using an HDMI cable from my Directv box to my TV, I always have.

                         

                        Yes, I'm using Component cables, not Composite as I stated.

                         

                        As far as the thread is concerned, thanks for setting me straight, but one

                        of my slings is Solo, but I think I understand.

                         

                        My frustration is I haven't changed any wiring since initial setup, and

                        until recently, everything was fine.

                         

                        Again, thank you.

                         

                        Tim

                          • Re: Slingbox Solo Setup
                            alanrichey42 Master

                            OK, I am breaking my own rule here by replying to you here, but you don't seem to have done what I asked and created a new thread.  You haven't done anything, your TV Provider had done a firmware update to your set-top box to implement HDCP.  Again, tons of information about this on the forum.   So let's stop using 'Tscantli's thread please.