16 Replies Latest reply: May 24, 2012 1:06 PM by pdbloom RSS

    IR blaster is not working since 1.4.20 was installed

    agalbreath

      I have 2 Slingbox HD that had been working perfectly for years.  I will call them slingA and slingB

       

      All of a sudden I noticed that the IR Blaster no no longer controlled slingA. I could not power on, change channels etc.  These are the step I tried to resolve the issue:

       

      1. I did the camera diagnostic step, and it showed that the IR Blaster was NOT flashing. 
      2. I tried resetting back to factory defaults and reconfigure.
      3. I had spare IR Blaster cables, so I tried a new cable.
      4. I verified I was properly plugging in the IR Blaster cable (saw one post where the user missed the hole)
      5. I tried installing sling player to a different PC, reset back to factory defaults and reconfigure

       

      Nothing resolved the issue.

       

      I tried slingB and it was working perfectly.  While on, I received notice of a firmware update being available.  I downloaded 1.4.20 and from that point on, slingB IR blaster was also working.

       

      I recall that not long ago there was a firmware upgrade notice on slingA that I accepted

       

      After talking with Sling support for over an hour trying the steps above, they came to the conclusion it was a hardware failure.

       

      REALLY!?!?

       

      Two separate boxes failing the exact same way after upgrading the firmware is a hardware failure??  They told me to buy a new cable or Slingbox!

       

      I have googled for this and have not found it post other than the one where the user missed the hole