3 Replies Latest reply: Sep 9, 2015 7:16 AM by alanrichey42 RSS

    Remote stopped working two days ago.

    harpe
    Visibility: Open to anyone

      I have the slingbox m1 that I setup for my daughter to use in her dorm room while in college.

       

      It was working fine up until two days ago when she said it updated. Now the remote cannot change the channels. I have Grande Communications Digital Cable along with a Tivo T6 dvr. I have tried doing a soft reset and finally did a hard reset but the remote can no longer control the TV.

       

      I have the IR emitter plugged in, but dont believe my DVR even has an IR emitter, but again this all worked up until two days ago.

       

      I have already followed all of the steps listed here: https://community.sling.com/message/10363#10363

       

       

      Please help!

       

      more details.

      firmware version on slingbox: 01.02.092

      hardware revision : 01.00.000

      Tried setting as PVR, Cable, Roamio, Premier etc..when I first set this up buttons would at least work no matter what remote I tried. Now no matter what I try no button works(except mute which doesnt count)