3 Replies Latest reply: Dec 26, 2016 9:28 AM by jackbabcock RSS

    M2 installation

    rpazotto

      I just installed a M2 and everything goes ok, I get the initial video streeming, I identify the remote and then continue  to internal configuration than I get a p-16 err code, tried different netwoks, tried in the Iphone  and same happens.

        • Re: M2 installation
          JohnKeller Newbie

          Hi rpazotto!

           

          The P-16 error code usually indicates that the Slingbox is unable to communicate with your internet/home network.  Are you experiencing any network issues that impact other connected devices (i.e. computer or smartphone)?  If other items on your network are also having issues, I'd recommend power cycling your router.  You can do this by simply unplugging it, and plugging it back in after a few seconds.  If everything else on your network seems to be functioning normally, give these troubleshooting steps a try...

           

          • Check the front panel of the Slingbox to confirm the behavior of the network light.  It should be glowing solid.
          • Hard reset the Slingbox, and reconfigure the unit through the normal set-up process.
          • Check your firewall and antivirus settings.  Your security settings might not be allowing the Slingbox signal through.

           

          Here are a few helpful articles in case you need them:

          Slingbox.com - Slingbox M1/M2 error codes

          Slingbox.com - How to reset your Slingbox

          Slingbox.com - Setup Videos

           

          If you complete these troubleshooting steps and are still having the same issue, you can definitely contact our support department for live troubleshooting over the phone or through chat.  Since you are an M2 user, you can even take advantage of our video support option, and set up a Skype video chat with one of our support representatives.

           

          Hope this helps.

           

          -John

          • Re: M2 installation
            cloughd

            I have the exact same problem.  Once I get past the video streaming check and get to configuring input..., I get the P-16 error.  M2, DLink880 router, Arris TM722 modem, Comcast/Xfinity.  Have spent a couple hours on-line with SlingBox support, trying about everything you could imagine, and more.  Would not set up on wireless, had to use Ethernet cable.  No success.  Will contact Comcast, but don't have much hope.  Will probably have to return the M2 unit.  By the way, this is the 2nd M2 unit we have tried.  Have spent several hours more on-line with SlingBox support earlier. Have no problems with any other devices accessing wireless or Internet. This should not be so difficult. Very disappointed. dec

            • Re: M2 installation
              jackbabcock

              Having the same issue.  Upgraded to M2 to get 1080P, and the upgrade turned out to be a disaster.  After investing a couple of hours on this, I called tech support.  They spent 1 1/2 hours doing everything I tried, then decided to escalate, with a promise I'd get a call in a couple of days.  It's been a week and a half and they've gone dark.  They can't be blind to this problem since there's enough postings about it, yet their tech support acts like this is the first unit with this problem.  Bad deal all around.