2 Replies Latest reply: Dec 14, 2015 9:45 PM by ARojas RSS

    Why does my Slingbox 500 drop the resolution from 1080i to 480i?

    gaurilla

      With my Slingbox 500 off, the cable feed is at 1080i. With the Slingbox 500 on, the cable feed drops to 480i (noticeable and in letterbox format). It's cablevision/optimum in NY. I have had the slingbox since January 2014 and have never had this issue. Please help. Thanks all.

        • Re: Why does my Slingbox 500 drop the resolution from 1080i to 480i?
          ARojas

          I have exact same issue and being going crazy trying to fix it (Also Cablevision NYC here). Hopefully someone can help out.

           

          I got slingbox 500 with optimum (cablevision) samsung cable box SMT-C5320. In the past all was working fine. Now out of nowhere, it only streams in 480p with black bars on left and right. I have my cable box hook up to the slingbox via hdmi (for live tv, slingbox hdmi out to tv) and component cables for streaming to avoid and DHCP issues. When I stream to any device, laptop, phone, tv (via chromecast) it always changes the resolution to 720x480 with bars on left and right. I live the TV on just to see what happens on the TV when I stream and guess what, same thing on the TV, it changes the resolution to the same streaming resolution on the tv (while also streaming) from 1080p to 720p. I tried resetting everything with just component cables and removing hdmi in case there was an issue because the hdmi was alos plugged, but still no change, again same resolution is always 480p while streaming. Sucks. Hopefully someone can suggest or come up with a solution. I'm not sure if the problem is because of the cable box or an update to the slingbox.

          • Re: Why does my Slingbox 500 drop the resolution from 1080i to 480i?
            ARojas

            Ok after much thinking and looking for a way to fix the issue, I finally found the problem. I think that in one of the updates of the cable box, the resolution through the component cable is set to default to 480p (or 480i). What I did was plug the cable box via component directly to the TV, then use the optimum remote to change the resolution to 1080i while on the component input on the TV (it may be already 1080i chosen, but still the cable box is really outputting 480p via component so just switch it 720p and then back to 1080i). Now you can plug back the component from cable box to slingbox and it will output 1080i.

             

            My set up is Cable Box Component to Slingbox and cable box HDMI to slingbox, Slingbox HDMI to TV. Maybe yours is different but I'm sure it's the same issue and you need to set up the resolution for the component on the cable box via the remote while the component cables are connected directly to the TV and not through the slingbox if that's your case.

             

            Good luck and hopefully this will also fix your issue. Now my chromecast stream to another TV is perfect high quality HD with no bars on left/right.