1 Reply Latest reply: Jul 11, 2010 5:31 PM by eferz RSS

    No Sound for a few months please help!

    gregge1

      Hi Everyone,

         This is my first time using the forum to ask a question.  I have the sling box solo and a comcast box.  My Component output works great just no sound this was the same issue I had with my old box but it just started a few months ago.  I have not had a chance to check and thought a wire just came loose and i would check when i updated my box.  Well I updated my box from comcast and now it still does not work on any device but the picture looks great. 

      •   Is there a way to check that sound is coming out of the cable box?
      •   Did something change in the sling software that could have caused it?
      • Any suggestions on areas to check?   Currently in the back I have both component and composite video hooked up.  Just no sound using any device- Mac, Ipod, or blackberry.  Very frustrating because it used to work great!!!!

      Thanks

        • Re: No Sound for a few months please help!
          eferz Expert

          Try the troubleshooting in this article to see if you can figure out the issue (https://community.sling.com/message/8730#8730)

           

          gregge1 wrote:

           

            Is there a way to check that sound is coming out of the cable box?

           

          You can test the corresponding output cables from the Slingbox.  They're simple pass-through cables so you can plug them into a television to observe what the SLingbox "sees" and "hears"

           

            Did something change in the sling software that could have caused it?

           

          Nope, unless you inadvertantly made manual options selections.

           

          Any suggestions on areas to check?   Currently in the back I have both component and composite video hooked up.  Just no sound using any device- Mac, Ipod, or blackberry.  Very frustrating because it used to work great!!!!

           

          The Slingbox can only rebroadcast what it "sees" and "hears".  First part of the troubleshooting is to determine what it "sees" and "hears".  The rest of it should be able to troubleshoot from this post.  (https://community.sling.com/message/8730#8730)