4 Replies Latest reply: Sep 12, 2015 9:13 PM by blythwood RSS

    fibre connection

    blythwood


      I have been using slingbox for a number years without any problems, always great!  Until today, my ISP changed me to fibre connection.

      Since when my slingbox fails to connect, I get the image of the remote handset, but get no further.......

      Does anyone have this experience?

      What do I need to do?  I have been on the phone to Vodafone my ISP but they seem not to know how/what to handle the problem

      Anyone with an answer, please let me know ASAP

       

      Stuart

        • Re: fibre connection
          evan.sling Novice

          Hi Stuart!

           

          Looking at your account, it seems you have a Slingbox SOLO.  Because your network has undergone a change, you will need to factory reset the Slingbox, and set it back up under the new connection.  Here is our article on how to do such a reset:

           

           

          Afterwards, go to setup.slingbox.com using a computer that is connected on the same network as the Slingbox is to get it set back up.

           

          Hope this helps!

           

          -Evan

            • Re: fibre connection
              blythwood

              Hi Evan,

              Just seen your message and will give this a try, but when I go to click on the "how to" link it is on the screen for a second then disappears going to the Slingbox homepage.  Can you send me the instructions another way please, or can I access them another way?

               

              Stuart

                • Re: fibre connection
                  evan.sling Novice

                  Sorry you're having trouble with the link!  Here, I copied the information from the article for you: 

                   

                  How do I perform a hard reset?

                  To reset your Slingbox, you must be on your home network and have physical access the Slingbox.

                  1. With your Slingbox powered on:
                    • For Slingbox 500 and Slingbox 350 models: Press and hold the reset button down until the Network light on the front panel flashes twice quickly. Be patient - it can take up to 60 seconds for that quick "double flash."
                    • For Slingbox M1/M2 models: Use a paperclip to press and hold in the recessed Reset button for approximately 10 seconds, or until the Network LED blinks twice quickly.
                    • For all other Slingbox models: Press and hold the Reset button on the back of the Slingbox until you see the Sling logo LED blink. Note that this could take as long as 30 seconds, and you may see the other LEDs blink in various ways before the Sling logo LED lights.
                  2. Release the Reset button, and allow the Slingbox to reset. This could take several minutes.
                    The LEDs on the front of the Slingbox will cycle through a few different patterns as the Slingbox restores itself.
                  3. See below to determine when your Slingbox model is finished resetting.

                  How can I tell when the Slingbox is ready after I perform a hard reset?

                  • Slingbox M1/M2: After about 2 minutes, the power LED glows steadily, and the Sling logo LED blinks, meaning that your Slingbox is in a factory-reset state, ready to be reconfigured.
                  • Slingbox 500: The Slingbox 500 can take as long as 10 minutes to complete a hard reset procedure. It is ready to be reconfigured when the Sling logo LED blinks slowly. You can also tell that it's ready for reconfiguration by turning on your TV—the Slingbox 500 TV interface tells you the status.
                  • Other Slingbox models: Most other models are finished with a hard reset procedure within about 1 minute. Wait until the Power LED glows steadily, and the other LED(s) flash in a regular pattern. With some Slingbox models, like the Slingbox SOLO, the unit is ready to be reconfigured when the Power and Network LEDs glow steadily.
                    • Re: fibre connection
                      blythwood

                      Hi Evan,

                      Thanks for your help and advice.  I spoke to Ferry in technical support and he dealt with the problem brilliantly remotely making some adjustments.  All works fine now although slightly slower response time than through the copper connection, when my expectation was for it all to happen slightly faster with fibre - but at least it now works!!

                       

                      regards Stuart