3 Replies Latest reply: Sep 11, 2015 10:55 AM by alanrichey42 RSS

    Remote for Airties 7310

    g4L3Y39hHi

      Hi All

       

      I live in Canada and have a Sling-Box Pro in Denmark.  Have been enjoying it for about 3 years.  Recently, the source provider was changed from TDC to Waoo! and thus the cable box changed to an Airties 7310.  I have not been able to find a compatible remote in the Slingbox directory.  I have tried the Airties 7210 but with no luck.

       

      Would any one have any experience with a sling box connected to an Airties 7310?  If so, how did you solve the problem?

       

      In advance, thank you for your feedback

       

      Kindest regards

       

      Mark F

        • Re: Remote for Airties 7310
          alanrichey42 Master

          I've just checked and the 7130 definitely uses the same codes as the 7120 so you must be doing something wrong.  The latest instructions are at http://placeshiftingenthusiasts.com/how-to-install-a-custom-remote-onto-the-slingbox/ 

            • Re: Remote for Airties 7310
              g4L3Y39hHi

              Hi Alan,

               

              Thank you for your feedback.  I did download the virtual remote control for Airties 7120 (no repeats, V2003_PL.bin), uploaded it to my existing Slingbox 500 via the web portal and it worked.  However, after a number of days the remote became un-responsive and I have been unable to get the remote to work since.  I have tried the following steps in order to get the remote to work:

               

              • Using the web-interface via remote log-on, re-setting the inputs and uploading the BIN file again. Not successful. The remote remains unresponsive. I can tell the web-remote partly works in that when activating a button the web-interface halts.  Using a digital camera we’ve checked that the IR emitter blasts when accessing any remote control botton.
              • A soft-reset of the Slingbox, resetting the inputs and uploading the BIN file via Configure Inputs.  Not successful.  Again, checked the IR emitter
              • Hard-reset of the Slingbox, uploading the BIN file via Configure Inputs. Not successful.  Again, checked the IR emitter.

               

              Am in Denmark now, purchased a new Slingbox 500 prior to leaving and brought it with me.  Firstly, took the IR emitter from the new Slingbox and connected it to the old sling box. Same results.  So the IR emitter should not be the issue.

               

              Then setup the brand-new Slingbox 500, updated firmware etc. Uploaded the .bin files for the Airties 7210 no-repeats and same result.

               

               

              I should mention that:

              • My slingbox is located in Denmark and I live in Canada.  Access from Canada or where ever in the world my job takes me.  The service provider is Waoo! From Energi Midt-West using an Airties 7310.
              • My existing Slingbox 500 was updated with the latest firmware etc.
              • The Slingbox is hardwired to a router via LAN.  Fibe to the home.
              • I have re-downloaded the bin files in case the original files on my laptop were corrupt.  Made no difference.
              • I use Safari and a Mac.  Have also a dual install with Windows 7 and have tried the web-portal using IE on Windows.  Same results as above.
              • When uploading the bin file the web-portal does not display a percentage-progression of the upload as it did the first time I uploaded the BIN file. 
              • After having uploaded the files, part of the time, the virtual remote was greyed out and when attempting to access the remote I got the following error message: “/watch/WEB-INF/grails-app/views/error.jsp
” with the following description: “The requested resource (/watch/WEB-INF/grails-app/views/error.jsp) is not available.“
              • Have also tried the bin files for Sagem PVR6522C (V2010_PL) and Airties 7120 Custom (C2010_PL.bin) and none of those work.  In searching the forum I found Airties users who had success with both of those bin files.

               

              With kindest regards

               

              Mark F

                • Re: Remote for Airties 7310
                  alanrichey42 Master

                  Sorry to hear about that.   Not much I can offer I'm afraid.  As the BIN file initially worked the codes must be OK.   LIke you I would have suspected the IR system but you seem to have done all the right checks to eliminate them.   No more ideas I'm afraid

                   

                  Sorry