2 Replies Latest reply: Jul 14, 2015 9:25 AM by waber RSS

    Sign-in Win 8.1 Desktop app

    waber
    Visibility: Open to anyone

      I have been a Slingbox customer for years and have it's apps on both phone and laptops.  Downloaded and paid for 8.1 app, but it does not allow me to sign in using my standard email/password.  Simply says there is an issue.  Do I need a totally new account specifically for the 8.1 app?  When I tried to change the password all seemed to go well, but no signin possible with that "new" password.

      What makes 8.1 operate the same as the apps on the lap tops and phones work?

      Thanks, Bill

        • Re: Sign-in Win 8.1 Desktop app
          alanrichey42 Master

          Not sure it does.   Are you sure it isn't for the new SlingTV streaming service and nothing to do with Slingboxes ?   Most of use the new Desktop Player rather than that app.

            • Re: Sign-in Win 8.1 Desktop app
              waber

              Thanks for the reply.  I have learned that the original error message was due to the fact that another user was on a laptop.  Shut that down and got to the page where it said select your device. I did that, however, now I get a message saying I am not connected to the internet, which of course I am.  So, I am trying now to figure out why I am receiving strong signals from both the hard line and wireless systems, but it tells me my computer and/or the box (500) are not connected.  I just tried with my phone and both are definitely connected to the wireless internet.  I read on the web that perhaps my edition of 8.1 is not capable of joining a domain ???.  The edition I am using is the one that came with Dell Inspiron 660 and perhaps it is simply not capable of joining the box.  I get a limited message when connecting to the wifi, although it works perfectly with IE and mail.  When I go hardline I have to same "not connected" message.  Getting pretty complicated on what is normally a pretty simple issue.  Hate to think of spending $24 on top of the $14 for the desktop app, which is what I am using...but perhaps that is the only way to figure this out.  If it is the os, then I will have wasted $38.

              Thanks again,

              Bill