6 Replies Latest reply: Jul 12, 2015 8:03 AM by evan.sling RSS

    New Modem now sling box not working

    kjdeut

      Comcast hooked up a new modem at home and now I can't get my sling bow to work. I see my box listed i the sling box directory but when I go to set up it tells me that it cannot be located.  New modem created a new name for the network and is password protected. Every other device I had to select the new network and enter the password and every thing works. Because I can't get past the first set up set I can't get to internet viewing.  I think it is the new network and password causing the issue but I can't find how I change the network info for the sling box  Help!!!

        • Re: New Modem now sling box not working
          kjdeut

          I should add that I think it is an old M1 model and I have been sung it for years

          • Re: New Modem now sling box not working
            evan.sling Novice

            Hi Ken!

             

            I took a look into your account, and I see your Slingbox is actually a Slingbox SOLO.

             

            What you need to do is factory reset the Slingbox, and get it set up under the new network.  Here is an article on resetting the Slingbox:

             

             

            Afterwards, use a computer that is connected on the same network as the Slingbox is, and go to setup.slingbox.com in order to get it set back up.

             

            Hope this was helpful!

             

            -Evan

              • Re: New Modem now sling box not working
                kjdeut

                Hey Evan,

                First, thank you very much for your reply, I really appreciate it, but the reset did not work.  Let me try to make this short and describe what is happening.

                 

                Correct it is a slingbox solo, I just found that out today. 

                Comcast just set me up with an ARRIS TG862 wireless router. Before getting the new router the Solo was working great.

                Solo is connected to the router using an ether net cable like it was before.

                Using an Apple Macbook running OS V version 10.9.5 and we also use 2 IPADS to connect once in a while.

                I tried resetting both the Slingbox and the router.

                When I go to Watch TV it seems to find it and then goes to the “Connect to KJDEUT@hotmail.com” screen, but then it times out and gives be the cannot connect screen with the list of possible problems.. Slignbox shows that it is connected to our home network (both lights on the front are on steady).

                When I click on “Directory” it lists my slingbox but all other options are grayed out and so I cannot click on them. Because it doesn't connect I cannot click on the setup or internet viewing options.

                When I log on to  the router it does not list the slingbox as a connected device. Comcast told me the same thing, that they do not see it connected, but slingbox shows that it is.

                Comcast told me to enable bridging but I did not do it because when bridging is enabled WiFI is disabled and I cant have WiFI disabled.

                 

                I hope this makes since and may help get this thing working.

                 

                Any suggestions you may help would really be appreciated. We travel and use Slingbox alot.

                 

                Thanks again,

                Ken

                  • Re: New Modem now sling box not working
                    evan.sling Novice

                    Sorry it took this long for me to get back to you.  I've been out the last few days.  I appreciate all the information you took the time to put in here.  I'll keep all of that in mind as we try to work through the problem here.

                     

                    First, we know the lights on the front are steady, which is good.  What is the light on our logo doing?  Is it off, steady, or flashing?

                     

                    What happened when you went to setup.slingbox.com after factory resetting the Slingbox?

                     

                    Looking forward to hearing from you!

                      • Re: New Modem now sling box not working
                        kjdeut

                        Hey Evan,

                        We (my son who is IT and myself) got it working the day after I responded to your email. We actually had to do the factory reset on the slingbox 3 ties before it took.  Until that 3rd reset we could not get past the first step of the setup, it just did not find the sling. But for whatever reason after the 3rd reset we seen it on the modem and the reset went as it should have in the first place.  We felt a little silly because we both have Help Desk experience and usually have the user reboot first before we start digging deeper.

                         

                        Thanks again for your assistance and great service,

                        Ken

                        .