1 Reply Latest reply: Sep 2, 2015 1:27 PM by ACC476586 RSS

    Won't connect to roku 3 on 192.168.123.xxx

    Camper15

      I have a similar problem. If i turn on my hotspot I can get it to work using a tablet to connect on 192.168.1.132. However, I just installed a Jefa-tech repeater in my camper. The base ip adress is not changeable at 192.168.123.xxx. My roku 3 player connects just fine and has the ip address of 192.168.123.131. It playes netflix, youtube, etc. Without any problems. My tablet and phone are also connected to this router/repeater . I can connect to my slingbox player without a hitch with either device on the 192.168.123.xxx network. However, neither device will recognize the roku player on this network. When I try assigning the ip address in the slingbox player it will not connect. This has been absolutely frustrating. All devices are on the same network so this problem makes no sense. Why would using a different segment od the 192.168.xxx.xxx make any difference? Please help.

        • Re: Won't connect to roku 3 on 192.168.123.xxx
          ACC476586

          I found that there seems to be a limit on the IP address for the roku/slingplayer connection to work. The slingplayer/roku interface appears to reject any IP addresses that are longer than 11 digits. Hence XXX.XXX.XX.XXX would work, XXX.XXX.XXX.XX would also work, but XXX.XXX.XXX.XXX would not work. Based on the IP address you described for the roku, the interface probably wont work. You can get around this with a couple of options:

          1. Change your LAN IP address to use an 2 digit subnet, for example 192.168.12.XX

          OR

          2. Assign a static IP to your roku so that it uses a 2 digit suffix, for example 192.168.129.13 (use your router for this step to ensure you dont assign an IP already in use)

           

          Again this is based on my experience, so hope it helps.