7 Replies Latest reply: Mar 11, 2011 12:21 PM by ryanjensen18 RSS

    Set up of HD PRO is failing

    idaholandho

      I finally have my slingbox set up.  When I get started my computer my sling box is detected by my computer and the network but is continually shutting down after I click the Im Ready box.  I suspect it has something to do with the DEP settings but dont know for sure...It seems that there would be a plug in update to support my system.  I am running Vista on the computer that I am installing it on if that helps.  I am tech challanged, would like some help but refuse to call tech support because they have been worthless in the past.  Please Help and Thanks for looking.

        • Re: Set up of HD PRO is failing
          eferz Expert

          idaholandho wrote:

           

          I finally have my slingbox set up.  When I get started my computer my sling box is detected by my computer and the network but is continually shutting down after I click the Im Ready box.  I suspect it has something to do with the DEP settings but dont know for sure...It seems that there would be a plug in update to support my system.  I am running Vista on the computer that I am installing it on if that helps.  I am tech challanged, would like some help but refuse to call tech support because they have been worthless in the past.  Please Help and Thanks for looking.

           

          I'm confused where is the "I'm Ready" box and what are the "DEP settings"?  I can only guess that you're using the Web Slingplayer (http://watch.slingbox.com).  Have you considered using Slingplayer Desktop (http://support.slingbox.com/go/windows-download-desktop-us) instead?

            • Re: Set up of HD PRO is failing
              idaholandho

              Sorry about not being more specific.  I have hardwired the SlinBox Pro and the user guide tells me to download the software as the last step http://downloads.slingmedia.com. I start the process and the program searches for the latest active x and detects the Pro.  It says Congradulations your Pro has been detected and hit the Im ready button.  When I do a Windows Message apprears and says Internet Explorer has stopped working and a web page error apperars saying that Internet Expl. has closed this web page to help protect your computer.  And thats as far as I can get.  So Im stuck as usual.  thanks again.