1 Reply Latest reply: Jun 15, 2015 7:24 PM by stephen.j.kepler@jci.com RSS

    Is plug-in 3.3.20.565-3 dmg compatible with older Slingbox Pro HD?

    donaldrankin
    Visibility: Open to anyone

      I have a Slingbox Pro HD that was working fine until I was forced to upload the newer plug-in, 3.3.20.565-3 dmg.  I get the same reaction from all three of my computers, "Cannot be found."

       

      Why do I suspect the new plug-in is just not compatible with my older model and this is an effort to require me to buy a newer model?

       

      Does anyone know how to reinstall the older Plug-in and make it work?

       

      donald