5 Replies Latest reply: Aug 8, 2010 3:52 PM by eferz RSS

    Player suddendly stopped working over Verizon

    Artsnob

      My Slingplayer for the Droid worked perfectly however I used it for the first week.  Last night it stopped working on the Verizon signal, although it still works perfectly over a wifi connection.  When I try to connect without wifi, I get this useless error message:

       

      "Cannot locate your slingbox.  Please make sure that you have entered the correct slingbox I and that your Slingbox can connect to the Internet."

       

      The viability of a wifi connection eliminates the second proposed possibility.  And there's no place to ENTER the Slingbox ID.  (The settings screen only allows you to enter username and password.)

       

      I'm running 2.1, so this has nothing to do with the 2.2. operating system.  One day it worked, the next day it didn't, with none of my router or slingbox settings changing in the interim.  I'm stuck with an undocumented error and nothing but a super-generic error message to work off of.  Does anybody know what the deal is, and how I can restore the full functionality I once enjoyed?