1 Reply Latest reply: Jun 4, 2015 4:19 PM by wickedpixel RSS

    Stuck in 4:3 aspect ratio using Chromecast

    wickedpixel

      Using M1 box and slingplayer for android tablet. Watching on the tablet displays in correct 16:9 but when I cast to my tv it's stuck in 4:3. The slingplayer loading screen displays in the correct aspect ratio, but when the content loads, it gets squished to 4:3. Other content I cast works as intended, so it's not an issue with the chromecast. This just started happening recently. Previous to last week the aspect ratio shown when casting matched the aspect ratio within the app. Now it appears to be stuck and no amount of changing settings, uninstalling/reinstalling (both slingplayer and chromecast) or swapping cables has worked. There was another thread that had some suggestion about a setting within the DirectTV box, but I don't have DirectTV - I have Comcast and there's no similar setting on my box. Like I said, this was working previously for me and now seems to be stuck. 

        • Re: Stuck in 4:3 aspect ratio using Chromecast
          wickedpixel

          Solved. Posting for anyone else who encounters the same issue. Found a hidden menu on my comcast box. Power the box off, press and hold down "menu" for a couple seconds and you should get a video settings menu. There is a setting called 4:3 override that was set to "Off". I changed it to "Stretch" and this solved it. This must have been reset somehow after a recent comcast outage.