18 Replies Latest reply: Jul 4, 2010 8:50 PM by johnseeger RSS

    Setting up second slingbox

    johnseeger

      I’m sorry but tried to search this issue again and can not find answers…

      I just purchased a second slingbox (pro HD) and currently have had a solo connected for about a year (using turbo).  I remember a couple days ago finding a post explaining something about 5001 and using 5002 for the second slingbox. I have no experience at this or have a clue what this is in reference to.

      When I set up my solo a year ago, the software did all the set up automatically. Do I have to setup the pro HD manually? I want to run both boxes from the same router using two different cable boxes.

      Any help is greatly appreciated,

      John

        • Re: Setting up second slingbox
          eferz Expert

          If your intention is to only watch locally, then you won't need to change the default port of the Slingbox.  However, if you intend in having them both available remotely then you'll need to change one of them to have a unique port number.  This is because the port forwarding rules on your router can only pair a single port number to one IP address.

           

          The screen to change the port number of the Slingbox is the same screen where you can set its static IP address.

            • Re: Setting up second slingbox
              johnseeger

              Thanks once again for your promt reply:

              OK, still trying to understand the instructions for the PC:

              1. Launch SlingPlayer 2.0 for Windows.
              2. Choose Setup Assistant from the Settings menu.
              3. Click Next, select your Slingbox (if you have more than one), enter the administrator password, and click Next again.
                You should be on the Slingbox Settings page within the Setup Assistant.
              4. Click Setup Internet Viewing, on the left side.
              5. Click the link at the end of the sentence If you're an advanced user and would like to configure your router manually (beneath the picture).
              6. At the bottom of the screen, click Manually configure Network Settings.
                You see a screen showing the current network settings for your Slingbox.
              7. Click Change.
              8. Enter the network settings that you'd like your Slingbox to have.
              9. When you're done, click Next.
              10. Confirm that the Slingbox network settings have been changed to your liking, then click Next again.
                The Setup Assistant tests your new network settings.
              11. If the new settings are okay, the Setup Assistant notifies you. Click Apply, then Close to go back to SlingPlayer.
              12. If the new settings don't work for some reason, the Setup Assistant gives you an opportunity to revise them.

               

              So, am I doing this manual change (still don't know what I'm changing in step 8) for my current slingbox? How does it know I have a second slingbox now? How do I do step 8 for new box (specificly for a guy who is not all that up to speed on network settings)?

              Thanks again,

              John

                • Re: Setting up second slingbox
                  eferz Expert

                  johnseeger wrote:


                  So, am I doing this manual change (still don't know what I'm changing in step 8) for my current slingbox?

                  portnumber.jpg

                  You're changing the port number.

                   

                   

                  How does it know I have a second slingbox now?

                  I'm not sure what you're referring to with that pronoun.

                   

                  • The Slingplayer can tell if there are multiple Slingboxes on the network because each one will respond to the Slingplayer's broadcasted query over your local network. 
                  • The individual Slingboxes do not know (or cares for that matter) if there's another of its kind on the same network. 
                  • The router doesn't know about the Slingboxes either.  That's why you'll need to setup a seperate port forwarding rule for each Slingbox, if you want to be able to view either of them outside from your home.

                   

                  These article should help you out understanding and confguring port fowarding.

                   

                   

                  How do I do step 8 for new box (specificly for a guy who is not all that up to speed on network settings)?

                   

                  Click either the up or down arrow once on the right-most side of the "Port Number" setting so the number is unique.  The port number you pick for that Slingbox will be the port number associated to that Slingbox.  So, you'll need to create another port forwarding rule specifying that port number to be forwarded to resepective Slingbox's private IP address.

                   

                  You can check the IP address and port number associated with each Slingbox by following the steps described in the following article.  (http://support.slingbox.com/get/KB-005866.html)

                    • Re: Setting up second slingbox
                      johnseeger

                      Thank you for taking the time and effort to answer my questions.

                      Sadly, I checked my current sling software version to make sured I had the 2.0 you mentioned before starting. It was like 1.4 something so I went and tried to download 2.0. Of course after a couple minutes downloading it started set up and just locked up.... I have tried several times now to download 2.0 again but after download a message come up saying my computer is currently running the set up. But nothing is going on....

                      So I guess I'm at the point of deleting all of my sling software and try to start over from scratch. I get fustrated with stuff like this...

                      Wish me luck,

                      John

                        • Re: Setting up second slingbox
                          johnseeger

                          And it just gets better... Now my solo doesn't work after moving it (no internet connection, no volume to TV). What a waste.....

                            • Re: Setting up second slingbox
                              eferz Expert

                              johnseeger wrote:

                               

                              And it just gets better... Now my solo doesn't work after moving it (no internet connection, no volume to TV). What a waste.....

                               

                              Please elaborate more about the connection configuration and problems.

                                • Re: Setting up second slingbox
                                  johnseeger

                                  Moved my Solo and Turbo from bedroon cable box to living room cable box.

                                  Plug everything in correctly (have check 4 times now) and do not have volume going to TV. Changed audio cable twice now (to know good jacks) and still no volume. I can get volume to TV bypassing Solo, but nothing going trough Solo.

                                  Tried to pull connection up on my laptop 5 times now and get "no communication". Rebooted solo 3 times, rebooted Turbo twicw as well as internet and router, Nothing...

                                  Haven't tried to install the new pro HD I installed in bedroom (where solo was) because after repeated tried I still can't get vs. 2.o installed. The laptop acts like it's installed but when I check my account it says vs 1.3.4 and that there is no new updates.

                                  This is where I'm at after 3.5 hours...

                                    • Re: Setting up second slingbox
                                      eferz Expert

                                      Okay, let's start with the Slingbox Solo in the living room.  I'm assuming that it is connected to the SlingLink Turbo for network connectivity.  Is the the network light on the Slingbox Solo lit?

                                       

                                      If it isn't, use these articles to troubleshoot the SlingLink Turbo

                                       

                                        • Re: Setting up second slingbox
                                          eferz Expert

                                          Also, about the old Slingplayer software.  Use the "Uninstall SlingPlayer" application from the Windows command bar, "Start | All Programs Sling Media | Uninstall SlingPlayer".

                                            • Re: Setting up second slingbox
                                              johnseeger

                                              Well, thanks for the links. I tried to set up the pro HD and of course never got the option to set the "5001 and 5002" in expert manual set up (not surprised at this point).

                                              Just tired now and will try it all once again tomorrow.

                                              Thanks,

                                              John

                                                • Re: Setting up second slingbox
                                                  johnseeger

                                                  Well, another day at it and think I have serious problems. It's looking like my solo box is not working. Connected my turbo to a seperate extension cord to plug into outlet right by the other link box. All 3 lights on both units are nice and green and router is saying there is a connection.

                                                  But solo box still has some strange things going on. Still have no volume going from solo to TV. Also, power LED (red) is bright, but the LED next to it (has a symbol of 3 small squares) is light is very low compared to the power light. I have tried many times to reset the solo with holding the reset button for 10 seconds but nothing happens with the LED and doesn't seem to reset. This is not good.....

                                                    • Re: Setting up second slingbox
                                                      eferz Expert

                                                      johnseeger wrote:

                                                       

                                                      Well, another day at it and think I have serious problems. It's looking like my solo box is not working. Connected my turbo to a seperate extension cord to plug into outlet right by the other link box. All 3 lights on both units are nice and green and router is saying there is a connection.

                                                       

                                                      Well, at least we know the SlingLink Turbos are working.  That's a good sign.

                                                       

                                                      But solo box still has some strange things going on. Still have no volume going from solo to TV. Also, power LED (red) is bright, but the LED next to it (has a symbol of 3 small squares) is light is very low compared to the power light.

                                                       

                                                      Are you sure that you grabbed the correct AC adapter?  Those symptoms are usually indicative of a malfunctioning AC adapter.

                                                       

                                                      I would recommend that you check the bottom of the Slingbox Solo for the AC configuration and compare it with the one listed on the AC adapter that you are using with it.  Make sure that the volts, amps, and polarity matches otherwise you might be using the wrong adapter with the Solo.

                                                        • Re: Setting up second slingbox
                                                          johnseeger

                                                          Boy, as soon as I read your reply I thought bingo I screwed up (sometimes happens...)

                                                          But no, I have the correct AC/DC transformer plug. 5V-4A and it even has a tag on it that says good for solo or catcher.

                                                          Thanks for the try,

                                                          John

                                                            • Re: Setting up second slingbox
                                                              eferz Expert

                                                              It looks like the AC adapter for the Slingbox Pro-HD is also the same for the Solo and the Catcher.  So you should be able to test it, to check if the Slingbox Solo has gone bad or the AC adapter.

                                                               

                                                              http://www.slingbox.com/go/buy-replacement-parts


                                                              Slingbox PRO-HD/SOLO and SlingCatcher Power Supply

                                                              SLINGBOX PRO-HD/SOLO AND SLINGCATCHER POWER SUPPLY

                                                              Replacement Power Supply for the  Slingbox PRO-HD/SOLO or the SlingCatcher units. (Note – this item is not  suitable for the Slingbox AV/Tuner/Classic or Slingbox PRO).

                                                              $19.99
                                                              In Stock
                                                              ADD TO CART

                                                               

                                                                • Re: Setting up second slingbox
                                                                  johnseeger

                                                                  Thanks for your trouble shooting ideas eferz.

                                                                  So, it also didn't work pluging in my power supply from the new pro HD (still could not reset nor find on my network pluged directly into my router).

                                                                  So I guess my next questions (because everything is now pointing to my solo), does sling have a service department I can send my solo in for repair or am I just going have to spend another $200 for one?

                                                                  BTW, I was able to download 2.0 after deleted previous 1.4 software. I hooked up my new pro HD with no problems at all (I really needed one thing to go right). And what a difference in video quality . I connected strait to my router without the turbo and the signal and HD picture is so much different (over 8Mbps). But this is at home and I will be leaving for Switzerland in a couple of days to see what it gives me on the road. Just need to get the solo up by next month when my wife joins me on a business trip.

                                                                  Thanks,

                                                                  John

                                                                    • Re: Setting up second slingbox
                                                                      eferz Expert

                                                                      johnseeger wrote:

                                                                       

                                                                      BTW, I was able to download 2.0 after deleted previous 1.4 software. I hooked up my new pro HD with no problems at all (I really needed one thing to go right). And what a difference in video quality . I connected strait to my router without the turbo and the signal and HD picture is so much different (over 8Mbps). But this is at home and I will be leaving for Switzerland in a couple of days to see what it gives me on the road. Just need to get the solo up by next month when my wife joins me on a business trip.

                                                                       

                                                                      Awesome!  Just make sure you test the remote connection before you leave the country, so you're not suprised by misconfiguring the port forwarding rules on your router.  And I hope you have a safe and fun trip.

                                                                       

                                                                      johnseeger wrote:

                                                                       

                                                                      So, it also didn't work pluging in my power supply from the new pro HD (still could not reset nor find on my network pluged directly into my router).  So I guess my next questions (because everything is now pointing to my solo), does sling have a service department I can send my solo in for repair or am I just going have to spend another $200 for one?

                                                                       

                                                                      Sling Media's offical technical support can be reached from 7 am to 7 pm Pacific time seven days a week. Call them at 877.GO.SLING (877.467.5464).