2 Replies Latest reply: Apr 28, 2015 9:36 PM by ACC5575075 RSS

    icon showing on screen in slingplayer

    ACC5575075
    Visibility: Open to anyone

      Using Chrome and Windows 7.  Was working fine and then the icon that means "not allowed"  (a circle with a slash through it) is appearing on the screen right in the middle of all my shows. I have tried re-booting and it is still there.  Any ideas?

      Thanks,

      Paula

        • Re: icon showing on screen in slingplayer
          Samantha.Sling Apprentice

          Hello!

           

          With the recent change from Plugins to Extensions on Google Chrome, there are a few things that you may have to do to adjust the settings to allow the Slingbox to stream:

           

          If you are not seeing a yellow bar at the top of your page asking to " Enable the SlingPlayer within your browser settings" try these steps:

            1.  Launch Chrome
            2.  Type "chrome://flags" (without quotes) into the address bar
            3.  Scroll down and click "Enable" under "Enable NPAPI”.
            4.  Quit Chrome, and restart the computer.

           

          If you are seeing that nasty yellow bar try this:

          1. Open a new tab in Chrome
          2. Click Apps in the top left-hand corner of the page
          3. You should the SlingPlayer for Chrome, if it is grey Click to enable it

           

          I hope this helps!!

          --Samantha

            • Re: icon showing on screen in slingplayer
              ACC5575075

              Hi Samantha—

               

              Thank-you for your response, however it did not solve the problem.  My sling box is streaming fine but there is still the circle with s slash line through it appearing on the screen.  I did the work-around as you recommended.  I think I will try having someone go over to the house and reboot the sling box?

               

              Thanks again!