2 Replies Latest reply: Apr 28, 2015 12:26 PM by evan.sling RSS

    Slingbox solo - "locating slingbox on network"

    rukel2
    Visibility: Open to anyone

      I purchased a slingbox solo (New) and am now trying to set it up.  I have gotten to the setups on my computer and am having the following problem.

      In slingbox set up it just says :locating your slingbox on the network.......   and has been for over 30 minutes now, I have tried repeatedly via a powerline adapter next to the slingbox near the television (via Ethernet) and also now the slingbox directly to my router.  Same results with both.  I also tried to reset the box a few times with the same results. Network light is on (solid red light). I would greatly appreciate any help. Thank you!

       

       

       

       

       

      UPDATE:

      For some reason website will not allow me to "reply" to any of your responses:

       

      I was able to get it up and running only on my PC by downloading slingplayer from forums on this website. However I purchased and downloaded app on google play for my phone and it states that I must update the firmware via my PC.  I cannot update it via slingplayer (on the PC) and when I go to set up on here it still is getting stuck on locating on network.  From what I have read it appears to be a firmware update issue however slingplayer is no longer supported to update the firmware, it has to be done via slingbox.com (so yet again stuck since it gets stuck on locating on network).

      I did reset the slingbox etc.