1 Reply Latest reply: Apr 25, 2015 1:59 PM by britt.sling RSS

    Can't install Chrome plugin which Slingbox forced an update to. Now infinite loop

    kistonewa

                I am in an infinite loop in the forced installation of plugin in Chrome browser.  Had previously worked.   When I try to watch I get message:  To connect to your Slingbox, install the SlingPlayer browser plugin.   I click the install now button. (I already installed the plugin version 1.16 in a previous iteration of this infinite loop, and it is active according to Chrome settings).,  I accept terms and conditions.  Window comes up "Install the Chrome SlingPlayer Web Plugin".  I click the install plugin button.  I then get a yellow banner at the top of the window stating the plugin may be disabled. Please enable the plugin in your browser settings.  I also get the box to add the plugin.  When I click the add button as instructed,  it flashes a message checking for latest plugin very briefly then  puts me back into a loop with the message:  To connect to your Slingbox, install the SlingPlayer browser plugin. I have gone to chrome extensions and removed the plugin, but the same loop recurs.  I can not get out of this loop to watch videos.  The plugin works for internet explorer on this machine.  Therefor this appears to be a SlingBox support issue for Chrome browser.  I am reassessing my practice of recommending SlingBox.     I just tried to use sling on my Samsung Note2. Had previously worked fine. Now gives message that the slingbox is unconfigured and I have to use a PC or mac to configure.  Had just used IE to reconfigure about 1 hour ago.  Had to go to IE and reconfigure again.  Now working.  I am not impressed with the trend in my slingbox experience.    

        • Re: Can't install Chrome plugin which Slingbox forced an update to. Now infinite loop
          britt.sling Apprentice

          Hello kistonewa,

           

          If you are not seeing a yellow bar at the top of your page asking to " Enable the SlingPlayer within your browser settings" try these steps:

           

            1.  Launch Chrome

            2.  Type "chrome://flags" (without quotes) into the address bar

            3.  Scroll down and click "Enable" under "Enable NPAPI”.

            4.  Quit Chrome, and restart the computer.

           

          If you are seeing that nasty yellow bar try this:

           

          1. Open a new tab in Chrome

          2. Click Apps in the top left-hand corner of the page

          3. You should the SlingPlayer for Chrome, if it is grey Click to enable it

           

          Hope this was helpful!

           

          ~Brittany