1 Reply Latest reply: Apr 25, 2015 2:00 PM by britt.sling RSS

    chrome plug in wont work


      just signed in to watch my slingbox online, and it forced me to update and now it wont get out of the cycle of trying to update

        • Re: chrome plug in wont work
          britt.sling Apprentice

          Hello Ira,


          If you are not seeing a yellow bar at the top of your page asking to " Enable the SlingPlayer within your browser settings" try these steps:


            1.  Launch Chrome

            2.  Type "chrome://flags" (without quotes) into the address bar

            3.  Scroll down and click "Enable" under "Enable NPAPI”.

            4.  Quit Chrome, and restart the computer.


          If you are seeing that nasty yellow bar try this:


          1. Open a new tab in Chrome

          2. Click Apps in the top left-hand corner of the page

          3. You should the SlingPlayer for Chrome, if it is grey Click to enable it


          Hope this was helpful!