1 Reply Latest reply: Apr 15, 2015 6:56 AM by alanrichey42 RSS

    Slingbox 350 - Probably a Common Setup problem but hard reset and setup via getstarted just doesn't discover the slingbox

    markclack
    Visibility: Open to anyone

      Hi All,

       

      I know you've probably heard this a million times before but i'm having trouble setting up a new Slingbox 350 after upgrading from a slingbox HD.

       

      I've setup up the slingbox as normal, plugged it in and can see it detected on the network. The white light is on and flashing on the "U" and certainly detected on the network.

       

      No matter what I try (as well as a hard reset), the 350 won't let itself be discovered on the network, although it being allocated a new IP. I have tried multiple PCs, turned off firewalls and still no joy. Could it be the now old switched off slingbox could be causing a clash or conflict - I would assume that would be unlikely though..

       

      I work in IT and had a considerable stint in Desktop/End User Support so I hope(!) I am following the steps correctly - the last setup worked like a dream, albeit not through the new getstarted URL method.

       

      Is there an alternative way to setup instead of the getstarted URL discovery I could try? perhaps direct on the TV or through the IP address via a specific URL?

       

      Hope someone can help and tell me i'm actually not going mad!

       

      Thanks!