26 Replies Latest reply: Jun 8, 2015 3:58 PM by scollo RSS

    No video

    scollo Newbie
    Visibility: Open to anyone
      Own slingbox 350 that works perfectly thru my Ipad Air but when sending it to my Apple TV using AirPlay option only the audio comes thru but no video. My Apple equipment has all been checked and the tech at Apple said my issue is with the slingbox app purchased at the app,store. All my settings on my slingbox are set to auto and all other video for example from u tube works just fine. Ia anyone else having this issue???  Please help!!
        • Re: No video
          stanley.sling Apprentice

          Hey John,

           

          Check out this article:

           

           

          Hope this helps!

            • Re: No video
              Thanks for your reply however I am not experiencing any connection issues. My Slingbox works perfectly thru my iPad air when I use the Air Play option sending it to my apple TV the TV screen says video playing thru Air Play but I hear the audio just fine. Also if I connect my laptop to the TV with an HDMI cable I can watch my sling player audio and video just fine.
              • Re: No video
                scollo Newbie
                I tried port forwarding with no luck. The video plays perfectly to my iPad Air just not from iPad Air to Apple TV. I don't feel it's a router issue at the sling box location because it wouldn't work on iPad. I also don't feel it's a port forwarding issue at my Florida home when I am accessing the sling box. The apple tech hooked my equipment up in the Apple Store and experienced the same problem. He said the issue was with the slingbox app. If it was a problem with port forwarding then why are all other videos coming from iPad to Apple TV from other applications working? Thanks for your suggestion any other thoughts?
                • Re: No video
                  scollo Newbie
                  I tried port forwarding at the sling box location with no luck. If it was a port forwarding problem why am I able to access the slingbox on my iPad Air at my Florida home?
                    • Re: No video
                      stanley.sling Apprentice

                      Port forwarding will optimize connections from outside networks, it doesn't necessarily inhibit the Slingbox from connecting all together. I rechecked the info for the Slingbox and it looks like the port forwarding still isn't going through. If you're having difficulty setting up the port forwarding, it may be in your best interest to contact your ISP for additional assistance.

                    • Re: No video
                      scollo Newbie
                      Anything from engineering team??? It's been awhile and still unable to use Apple TV AirPlay feature.
                    • Re: No video
                      scollo Newbie
                      Does anyone from Slingbox ever address these problems??? There is a similar discussion where 2 others are having the exact same issues and no one from Slingbox seems to read or care about fixing what appears to be a bug in the Slingbox app.  Scott McDonald post describes the same exact issue in " When connecting to Apple TV it shows Internet Radio". Is anyone out there PLEASE HELP!!!!!
                      • Re: No video
                        sakisson Novice

                        I suppose your video resolution settings are setup by default to AUTO > what about the SD quality ?

                        and also using this link on a deive within the host location, test if really the port 5201 is open , otherwise you have to open it manually

                        http://www.yougetsignal.com/tools/open-ports/

                          • Re: No video
                            scollo Newbie
                            Yes my video settings are on auto, I will try that link and get back with you. Should I have my brother at the slingbox location use your port forwarding tester?
                            • Re: No video
                              scollo Newbie
                              Ok I clicked on your link, I put the slingbox IP address in the box 192.168.1.254 then put port # in box 5001 and checked . It came back port is closed so what do I do now? Please give me step by step instructions, I've never done this before and appreciate your help. Thanks.
                            • Re: No video
                              sakisson Novice

                              yes please let him do the test ... as for optimal connection you need the port 5201 to be open

                              • Re: No video
                                sakisson Novice

                                the port must be 5201 because you have a 350 , 5001 is for older models

                                to verify if the port 5201 is open, click on this link from a pc connected to the same router as your slingbox and change the port to 5201

                                if the port is open you are done, if not its hard to explain you as i cant see the list of attached devices in your router, the ip address for the slingbox might also be different 192.168.1.X ...

                                http://www.yougetsignal.com/tools/open-ports/