3 Replies Latest reply: Mar 8, 2015 4:06 PM by rhoda RSS

    Amazon Fire TV & Slingplayer

    tdrobinso11
    Visibility: Open to anyone

      My Slingplayer is set up with Amazon Fire TV and works great. I didn't use it for a couple of weeks. When I tried to activate it, the message "Press the menu button on the Verizon remote or turn off TV" was scrolling across the screen. Simple fix: Press the menu button on the virtual remote. Fatal Flaw: CANNOT FIND THE MENU BUTTON ON THE VIRTUAL REMOTE. I found every button EXCEPT the menu button. What button on the Amazon Fire TV Remote do I push to get the Verizon FIOS "MENU" button?  Once again, the Slingplayer virtual remote lacks any instruction. It is pure trial and error. Very frustrating. Anyone out there have the Verizon FIOS virtual remote...have you found the menu button? Would you be willing to share the mystery with me?

        • Re: Amazon Fire TV & Slingplayer
          rhoda Newbie

          Hi Terrie!

           

           

          I noticed that you didn't say if you tried any of the functions that you were able to see on the screen. If the virtual remote is still configured correctly, selecting the power "button" should power your set top box back on. If you have already tried the various functions and none of them worked, you may need to reconfigure the virtual remote. If this is the case, here is an article that may help you with this process:

           

           

           

          Hope this helps!!

           

           

          -Rhoda

          • Re: Amazon Fire TV & Slingplayer
            tdrobinso11

            Hi Rhonda,

             

            Thanks for your reply. I reset the Slingbox 500 because, among other things, it lost the connection to my LAN. In the process of resetting the 500, I also reconfigured the remote control. The newly reconfigured virtual remote has the "menu" button.  So that problem was solved. However, I am still not able to figure out how to get from live stream programming back to the virtual remote without stopping and starting all over again. Any hints? I have pushed the Amazon Fire TV remote "home" button, "menu" button...actually every single button on the Amazon Fire TV remote...and all I succeed in doing is stopping the app. How do I get from live programming back to the virtual remote?