26 Replies Latest reply: Aug 11, 2015 8:04 AM by alanrichey42 RSS

    Slingbox 350 Motorola VIP1963 Remote

    KaiB
    Visibility: Open to anyone

      I have bought a Slingbox 350. My IPTV Box is a Motorola VIP 1963. Trawling through

      this forum I wound up downloading 2 bin flies from the JP1 Remotes file section.

      Both the PL and RV file will upload and the default remote comes up but it does

      not work with either bin file. The download information at JP1 states that these

      files were updated on Sep 16, 2014. Are newer edition available, if so where.

       

      In the mean time I use Altibox 36 kHz, and it works very well after mapping the

      buttons as shown in the enclosed pdf file.

       

      Question to Alan Richey, would it not be possible to create a VIP 1963 remote

      based on these mappings.

       

      Best regards

      Kai

        • Re: Slingbox 350 Motorola VIP1963 Remote
          alanrichey42 Master

          That remote was tried and tested before I uploaded it.   And I am a bit surprised you say both the BIN files worked, as the 350 should have rejected the RV file.  So before I try and work with the Altibox, which will involve quite a lot of awkward work for me, please carefully go through the installation process again following the instructions to make sure I won't be wasting my time.   You obviously didn't read them properly last time as you reported back "doesn't work" which is specifically banned.

            • Re: Slingbox 350 Motorola VIP1963 Remote
              KaiB

              Hello Alan,

               

              Both files will upload and produce the default remote. However none of them will give me a working remote, nothing actually works, and there are no messages to the fact, error or other.

               

              Do I have the correct files? See properties info enclosed.

               

              Could my location being in Sweden and that the Slingbox is bought in Sweden have anything to do with V2010_RV.bin uploading without error messages?

               

              I have followed your instructions to the letter, see enclosed screen shots. Done this morning.

               

              "You obviously didn't read them properly last time as you reported back "doesn't work" which is specifically banned." Sorry, but to the best of my knowledge I have never contacted you in the past and thus never reported "doesn't work"

               

              Regards

              Kai

                • Re: Slingbox 350 Motorola VIP1963 Remote
                  alanrichey42 Master
                  Could my location being in Sweden and that the Slingbox is bought in Sweden have anything to do with V2010_RV.bin uploading without error messages?

                  No, the BIN files are universal.

                  "You obviously didn't read them properly last time as you reported back "doesn't work" which is specifically banned." Sorry, but to the best of my knowledge I have never contacted you in the past and thus never reported "doesn't work"

                  See your first post

                   

                  I'll start to investigate the Altibox route and get back to you

                    • Re: Slingbox 350 Motorola VIP1963 Remote
                      alanrichey42 Master

                      BTW, seeing your screenshots I see you ignored the instructions in 2 areas:

                       

                      1.  "..the next step depends on the code number.  If your BIN file has a code between 2000-2047 (which will use the Default Remote image) then open the ‘Select Manufacturer’ drop down box, scroll down to the bottom and select Custom..."

                       

                      The code was 2010 but you selected Motorola.  That may explain why the RV file worked.

                       

                      2.  "..f you have any problems installing these files please do NOT just report back it ‘doesn’t work’, that is totally useless for someone trying to understand what is going on.  So please report all of the following:..."

                       

                      You reported "..but it does not work with either bin file..." and did not answer the questions.   Although I accept that saying it works with the Altibox does provide clues to most of the questions.    Hopefully when I post the next one you will actually follow the instructions.